Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,712 Views

I cannot seem to get to the BIOS, when I press F2, the countdown stops and it boots immediately.

Jump to solution

Hi guys, I have no idea what's going on, I'm pressing F2, fn+F2, different keyboard, ubuntu 14.04 on Lenovo and Mac. Thoughts?

0 Kudos

Accepted Solutions
Highlighted
Employee
8 Views

levi_memsql, here is a hack that worked for me:

If you physically connect a keyboard up and hit F2, then you can get into the BIOS (while connected over a serial terminal), I just hit F2 several times until it came up.

View solution in original post

6 Replies
Highlighted
Community Manager
8 Views

Hi levi_memsql,

 

 

Did you try to flash your BIOS first? I would suggest to first complete that process and then try to access the BIOS again, you can find the instructions here https://software.intel.com/en-us/flashing-the-bios-on-joule https://software.intel.com/en-us/flashing-the-bios-on-joule. Right now, the document is written for Windows host computers only so take that into account.

 

Also, which baud rate are you using?

 

 

Regards,

 

-Pablo
0 Kudos
Highlighted
Community Manager
8 Views

Hi levi_memsql,

 

 

I would also recommend to take a look at this guide about Setting up a serial communication for Windows hosts, /thread/105513 https://communities.intel.com/thread/105513. Make sure that your Putty configuration is correct, both for the session and for the keyboard.

 

 

Regards,

 

-Pablo
0 Kudos
Highlighted
Employee
8 Views

Try these putty settings (in Windows)

source: https://software.intel.com/en-us/node/672106 https://software.intel.com/en-us/node/672106

(I think this was the URL you were trying to refer to Pablo)

0 Kudos
Highlighted
Employee
9 Views

levi_memsql, here is a hack that worked for me:

If you physically connect a keyboard up and hit F2, then you can get into the BIOS (while connected over a serial terminal), I just hit F2 several times until it came up.

View solution in original post

Highlighted
Community Manager
8 Views

Thanks, that worked. I'm glad I didn't have to install Windows. My least favorite solution is to use a different OS.

0 Kudos
Highlighted
Employee
8 Views

cool! Glad I could help. Yah, using a different OS is a pain....

0 Kudos