Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9869 Discussions

I setup my WiFi according to tutorial, but i need manually connect it everytime, why?

YGuo12
Novice
1,347 Views

I setup my WiFi according to tutorial from "IntelAcademic_IoT_04_WiFi.pdf"

WiFi modual = "6205".

My WiFi cannot connect to Galileo Gen 2 Board automaticly.

I need manually connect it and it must be started twice every-time.

0 Kudos
1 Solution
Pedro_M_Intel
Employee
132 Views

Hello YizoLabs,

In this post they talk about a very similar subject, and there's workaround for it, you should also try updating the Yocto image of your Galileo as well as it's firmware. If you have any other doubts, don't hesitate to ask.

Regards,

Peter

View solution in original post

2 Replies
Pedro_M_Intel
Employee
133 Views

Hello YizoLabs,

In this post they talk about a very similar subject, and there's workaround for it, you should also try updating the Yocto image of your Galileo as well as it's firmware. If you have any other doubts, don't hesitate to ask.

Regards,

Peter

View solution in original post

YGuo12
Novice
132 Views

Hello peter,

The problem solved from /message/257599# 257599 Re: Wireless not auto starting on Gen 2 with 6205 card!

Thank you very much.

Note: If you maintain both a wired and Wi-Fi connection at reboot, only the wired connection will be established. If you removed the wired connection, then the Wi-Fi will attempt to connect. Reinserting the wired connection will not change this connection model, unless Wi-Fi drops.

 

thanks you again for your time!

 

Best regards,

Yizhuo

 

Reply