Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMkhi
Beginner
1,512 Views

ICOMSAT 1.1 IS NOT COMMUNICATING WITH INTEL EDISON

ICOMSAT 1.1 IS NOT COMMUNICATING WITH INTEL EDISON

0 Kudos
5 Replies
idata
Community Manager
25 Views

Hi Jabu,

 

 

Thanks for your interest in the Intel® Edison™ Platform.

 

 

Could you be so kind to tell us the errors that are generated while attempting to connect the ICOMSAT 1.1 to the Edison? Also, it would be useful to know the code that you are using in order to establish the communication.

 

 

We will be waiting for your reply, have a nice day!

 

 

Best Regards,

 

-Jose P.
idata
Community Manager
25 Views

Hi Jabu,

 

 

Were you able to fix your issue with the ICOMSAT 1.1? Please let me know in order to assist you.

 

 

Have a nice day!

 

 

Best Regards,

 

-Jose P.
JMkhi
Beginner
25 Views

Hi there...

When i'm using the javascript mraa (UART) library i'm unable to get a response from the GSM module.

when i send AT i receive AT back as a response, the general response i should be getting is AT OK. To show that the GSM module is operational.

idata
Community Manager
25 Views

Hi Jabu,

I found this Shield Testing guide https://www.intel.com/content/www/us/en/support/boards-and-kits/000020775.html Shield Testing Report for Intel® Galileo Board, Intel® Galileo Gen 2... , where they show how to use the SIM900, maybe it will be useful to you.

Hope you find this information useful, have a nice day!

Best Regards,

 

-Jose P.
idata
Community Manager
25 Views

Hi Jabu,

 

 

Were you able to connect your GSM module? Please let us know in order to assist you.

 

 

Hope you find this information useful, have a nice day!

 

 

Best Regards,

 

-Jose P.