Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9880 Discussions

Intel® System Studio IoT Edition could not detect the repository version

GKant2
Beginner
2,362 Views

After upgrade image from 20160315 version to 20160606 in the Edison module my Studio IoT Edition can't synchronize libraries. Why?

Include screen.

0 Kudos
22 Replies
RElli7
New Contributor I
254 Views

This is what showed up today, in the file.

I started eclipse and got the same error message.

I did a clean build, no error message, but the blink application did not launch. I looked more closely and saw this.

showing that a command failed, perhaps this is useful, to you. It is unclear to me what is happening.

RElli7
New Contributor I
254 Views

Ok, I did a complete wipe of the Java installations on the machine and reinstalled the latest .

Eclipse loaded with out warnings or errors, but once I tried to compile I got this.

I will keep 3.5 for now to assist in any further testing / help you may require to assist in getting this resolved.

Reply