Community
cancel
Showing results for 
Search instead for 
Did you mean: 
БРумя
Novice
1,195 Views

Joule doesn't boot Windows 10 IOT.

When I try to boot Windows 10 IOT on Joule, I push the boot manager -> EFI USB Device. Windows logo appears, it shows downloading, but then display becomes black and message "there is no signal" appears. What can it be?

9 Replies
idata
Community Manager
47 Views

Hi Boris1,

 

 

Thank you for contacting us

 

 

We're sorry to hear you're having trouble installing the Windows 10 IoT image. Would you please let us know what process or guide have you followed to install this image? The guide to install Windows 10 IoT can be found here: https://software.intel.com/en-us/articles/how-to-install-windows-10-iot-core-on-intel-joule https://software.intel.com/en-us/articles/how-to-install-windows-10-iot-core-on-intel-joule .

 

 

Please confirm you're following this guide and in case you are, at what point you saw the "there is no signal" message.

 

 

We'll be waiting for your response.

 

 

-Sergio A

 

БРумя
Novice
47 Views

Hello, Sergio.

I followed guide you sent.

I have such message on display when I try to start boot from USB key by pressing "EFI USB Device. In the guide it is followed place:

"At the following boot, press F2 again to enter BIOS, select in sequence: "Boot Manager" and in the next screen EFI USB Device. Pressing Enter will restart the board.

Let the board boot from the USB Key."

After pressing enter I see Windows logo on the display. After that display becomes black and message appears.

Looking forward to your answer.

Boris1.

idata
Community Manager
47 Views

Hi Boris1,

 

 

I suspect this is happening because you're not using the latest BIOS version available. Please flash the latest BIOS and try once again to boot the Windows 10 IoT image.

 

 

The steps to flash the BIOS can be found here: https://software.intel.com/en-us/flashing-the-bios-on-joule https://software.intel.com/en-us/flashing-the-bios-on-joule

 

 

Let us know your results.

 

 

-Sergio A

 

БРумя
Novice
47 Views

Thank you, I will try this way. But now I have got a new issue. I have enabled fast boot in setting of BIOS. And now I can't enter BIOS with pressing f2. Can you tell me how I can enter BIOS after fast boot is enabled?

Boris1.

БРумя
Novice
47 Views

I have got it on the display.

idata
Community Manager
47 Views

Hi Boris,

 

 

Did you update the BIOS to the latest version? Have you followed the suggestions given to you in this thread: /thread/117533 https://communities.intel.com/thread/117533?

 

 

Regards,

 

-Yermi A.

 

idata
Community Manager
47 Views

Hi Boris1,

 

 

Do you still need assistance with this case? In case you do, please confirm you flashed the latest BIOS and followed the instructions from /thread/117533 https://communities.intel.com/thread/117533 .

 

 

-Sergio A

 

БРумя
Novice
47 Views

Hello, Sergio A!

I still need help with this case. I've flashed the latest BIOS and now I have the same problem. When I try to boot Windows 10 IOT on Joule, I push the boot manager -> EFI USB Device. Windows logo appears, it shows downloading, but then display becomes black and message "there is no signal" appears. What can it be?

-Boris1.

БРумя
Novice
47 Views

I have the following version of BIOS: GTPP1J2A.X64.0143.B30.1706270056. It is the latest version, isn't it?