Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
3,622 Views

No HDMI audio on STK1AW32SC (and then some)

Hi,

I have been following the "No HDMI Audio" threads and posts here and elsewhere- guess why!

Actually the saga is longer and broader than that but this was the remaining unresolved issue. Unfortunately I haven't kept a log but I'll give a brief rundown of what I've done so far over the past 4 or so weekends.

Note the cost in my time now vastly exceeds the cost (or value) of this device. Intel take note!

Also this is the 2nd Win10 device (out of two- the other is a Dell XPS13) that has failed from the initial install. So forgive me if I'm a bit leery of the whole Win10 thing.

So here's my not-so-abridged saga so far.

  • Tried starting up the device. It never did.
  • Eventually (with the help of another working computer) figure out how to get into the restore/fix bootup menus- luckily they were there, it was a close run thing to it being bricked/DoA. Of note: the stick was plugged into a DVI monitor (i.e. no sound) at the time through an adaptor plug.
  • Tried the various restore/fix procedures in the menus this and that, eventually (after one wasted weekend) having to do the full wipe & reinstall from scratch to get it to work at all (phew!). By this stage, it's connected to HDMI TV. Of course, this takes a few hours.
  • Get a basic running level, network connection (I think) and even manage to run SFC and DISM to check the files.

Note all the above takes place whilst I use the resources at exceedingly tolerant grandparents'-in-law's house. It was meant to be a test as a replacement computer for them- plug it in the back of the monitor, they can do their emails a a bit of browsing whilst saving power and space over their current box which they leave on 24/7 (no I can't change their habits). Sadly, this does not seem to be a viable option given the performance experienced so far. Intel take note that the impact is now beyond the mere first-person user (me) for this device.

  • Wasted weekend, missed quality time with daughter and parents as a result. Annoyed grandparents-in-law. Strong desire to return to pen-and-paper.
  • Get back home with device.

Rest happens over the past 2-3 weeks:

  • FInd the device isn't activated and it fails to do so.
  • incrementally get it to run OK, update OK. Note No sound still.
  • Virus scanner, firewall, firefox, chrome installed, running. Even my old wireless Logitech keyboard/mouse (which require a USB dongle...a boon in this case 'cos they work with the recovery/setup/bios as normal USB kbd/mouse). After a while it shows signs of some instability so decide I want sound so...
  • ...another fresh install again. NO SOUND on HDMI.
  • Reinstall everything (updates, firewall, virus scanner, Firefox, Chrome, even Citrix remote access). All fine, but I do note performance is barely adequate. Still no sound. Note the Intel HD Video (for video) drivers are working.
  • Three goes on the phone (once I discover the contact number), two with an actual person and I eventually get it activated (but that's a Microsoft issue).
  • SFC, DISM OK.
  • Cast around internet. Eventually find some info on possible missing drivers and the audio drivers should be embedded with the video ones. One of particular interest is the Ëmbedded Intel drivers"or similar. Multiple reinstalls of the video drivers does not fix the sound.

Note the issue with the audio drivers is that no audio device is present nor can one be added. the "unknown device" in Device manager exists and can't have the drivers updated or replaced or reinstalled or uninstalled +rescanned.

  • Try various downloaded drivers. It becomes a bit unclear here as I didn't keep a track of the packages and in what order, but...
    • the intel embedded drives package seems to work I think and I think I ended up with a "Intel WDM Audio driver" listed instead of the "unknown device", although there is still no sound.
    • I installed another package (or this one) that causes the Intel HD video drivers to fail. I am required to retreat to safe mode and uninstall or disable the Intel Video Drivers and use the "Microsoft Basic Video Driver" (or similar).
      • The video failure here consists of a blank screen (at full display intensity- shown by the grey background, as opposed to a black background) on the display but with the mouse cursor visible! The only solution at this point is a reboot wither through the power button or removal of power on occasion.
      • No amount of uninstall/reinstall video drivers fixes this, in fact...
      • Upon an install of the Intel drivers (or update to the basic video driver) the screen will flicker and then, after a few goes, exist to a BSOD I haven't seen before, "VIDEO TDR FAILURE" sometimes with igdkmd32lp.sys (but not always)
      • Reboots after this result in the grey screen + visible cursor, but no BSOD. I get the impression WIn10 is running but for some reason the image is not being presented to the video driver.

INTERESTINGLY: On ONE of these reinstalls, the computer (under the grey screen ) emitted a "BONG!" error noise that can only have come from the HDMI speakers- so I know audio CAN be installed. But the grey screen... meant a reboot into safe mode for a disabled Intel HD Video and using basic video driver, so no sound...

  • I have to run in basic video driver mode and turn off the automatic updates, especially for drivers, so no sound (again).
FInd I can run OK here, but no sound and (i.e. youtube video and the like) performance is inadequate (basic driver no doubt)Run a INtel Processor Diagnostic. All OK. BUMMER- can't blame the hardware!So I think I can give this one more go this evening, so I've

Just done a clean reinstall (with saved personal files though) whilst attached to a HDMI TV. It has come back with NO HDMI SOUND.

However I will now keep some sort of log of what I do/install and post back later with the results.

Note of course, this is being typed from another computer...

Patrick.

0 Kudos
18 Replies
Highlighted
Community Manager
80 Views

Sun 25-Sep-15 pm (into Mon 26-Sep am)

  • Clean install Win 10 (keep personal files)
  • Starts OK, no sound. Note network already installed
  • Dev Mgr shows multiple unknown devices. Note Display driver not lsited
  • Install Intel embedded drivers
    • platform Z3780 not supported, fails
    • Try running as scripts instead- OK as administrator
    • Install audio, IO scripts
  • Can't read a USB Drive! (works OK on other Win 10 PC, just a FAT system 1Gb
  • Install driverstore drivers- isstrtc, mbi, pmic, rtkuart, txei, wdmaudio (warning unapproved driver)
  • Try to install graphics 15.40.12.4474- warns does not meet min reqs.
  • Reboot
  • Unknown devices still there
  • Install Intel Driver Update Util + run
    • D'load updates:
      • wireless 19.2.0
      • BT 19.00.1621
    • TXI Updated 2.0.0.1094 (downloaded previously)
    • Updated BT 19.00.1621
    • Updated Wireless 19.2.0
  • Still can't read USB stick
  • Win updates done
  • Reboot, this implements Windows updates- I think updates to Win10 v1607
  • Can now recognise USB stick- hooray! Can now install other already downloaded programs
  • However still no video recognition
    • Install Intel HD Graphics drivers manually from GFX 15.40.12.4474
    • Not sure that it recognised, but installs anyway
  • Install some progs- Comodo Firewall (free), Avira Antivirus (free) & update, Citrix Receiver, Firefox, Chrome
  • Win updates seem completed…for now
  • Down to 1 unrecognised device. There was an update for this from what I remember…just have to find it again…. WDM Audio???? Look later…
  • Windows updates continue…Graphics adaptor is updating in background (WDDM, HD Graphics, so here's hoping…
    • Also notice Intel SST Audio device has also updated/installed.
    • Intel HD Graphics had however failed to install. But let's wait-n-see.
    • Error on Intel Graphics adapter updates – error 0x8024ce1f
    • Error on Intel HD Graphics 0x800705b4
  • Retry failed updates, says up-to-date. Reboot required anyway...
  • Reboot…
  • NO SOUND OR PROPER DISPLAY ADAPTOR STILL, not even listed at all
  • Run Intel HD Graphics Driver setup- at last it runs this time...reboot required!
  • Reboot…
  • …login screen comes up… promising…but STILL NO WORKING INTEL HD GRAPHICS (shows error 31, cannot load the drivers required for this device). Hmmm.
  • Intel SST Audio device successfully installed- again, apparently but STILL NO SOUND

>3am, Yawn. Wonder why I bother! Go to bed.

Patrick.

0 Kudos
Highlighted
Community Manager
80 Views

Hello Pitrack_1:

 

 

First of all let me apologize for all this inconvenience in trying to make the compute stick work properly with the HDMI sound, I am really sorry to hear that it did not work as it supposed to at your grandparents'-in-law's house, and that you missed quality time with daughter and parents.

 

 

Please try the following driver, it is version 4380, it should fixed the problem with the video, since the version 4474 that is the latest did not work:

 

 

https://downloadcenter.intel.com/download/25968/Intel-HD-Graphics-Driver-for-Intel-Compute-Stick-STK... https://downloadcenter.intel.com/download/25968/Intel-HD-Graphics-Driver-for-Intel-Compute-Stick-STK...

 

 

Did you try a BIOS update to the latest version: 0026?

 

 

Here you have the instructions to do it using the F7 method:

 

 

http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005724.html http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005724.html

 

 

Here is the .BIO file needed:

 

 

https://downloadcenter.intel.com/download/26270/BIOS-Update-SCCHTAX5-86A- https://downloadcenter.intel.com/download/26270/BIOS-Update-SCCHTAX5-86A-

 

 

Do you know the mode of the TV?

 

 

Did you test the stick on a PC monitor that has embedded speakers?

 

 

If you check playback devices, by doing a right click on the sound icon on the corner next to the clock, what devices do you see listed in there?

 

 

Any questions, please let me know.

 

 

Alberto

 

0 Kudos
Highlighted
Community Manager
80 Views

Alberto,

thanks for your reply and suggestions. I will have a go at them tonight and report back.

I think I've already tried a few of them but will confirm details tonight.

Cheers,

Patrick

0 Kudos
Highlighted
Community Manager
80 Views

Before I reply to Alberto's suggestions which I'll try shortly, here's my latest update from a day or two ago.

-------------------------

Wed Sep 28 (early am)

  • Restart on another TV, NO SOUND otherwise OK
  • Try updating windows- nothing extra installed. Failed updates not fixed
  • Unknown device- update driver (manually select) to Intel SST Audio Device (WDM)- Some progress I think!
    • Claims device is working properly- speaker icon no longer has red X
    • Playback, recording devices listed (although no microphone is installed)
    • STILL NO SOUND OUTPUT
  • Intel HD Graphics still not working
    • Try uninstalling Intel HD Graphics and rebooting as required (Comodo wants an update anyway)
  • Reboot…
  • Sound drivers come back, there's progress!
    • But they seem to 'freeze' or lock up in the config screens e.g. mixer, volume.
  • NO DISPLAY DRIVER.
  • Try Intel Driver Update
    • Downloads start- TXEI 2.0.0.1094 and HD Graphics 15.40.12.4474
  • Also reinstall Intel Processor Diagnostic Utility & test
    • All indicates OK but seems to fail on palette test- seen another PC today complete the palette of colours in window, Stick does not.
  • Install TXEI and Graphics drivers:
    • TXEI already there, select repair errors.
    • HD Graphics driver fails, says "does not meet the minimum requirements for installing the software"
    • Try manual install of legacy software installs but fails with "Code 31'"
    • Change driver to Microsoft Basic Display Adapter- Still Code 31, so reboot and see
  • Reboot…
  • Still will not even recognise the Microsoft Basic Display Adaptor
  • Turn on In Control panel -> System -> System protection -> Hardware tab-> Device installation settings
  • Set back to "Yes"
  • Find Windows wants to restart due to several reinstalled updates (inc Windows WDDM drivers)
    • Restart failed- no display on restart, needs power down with button for 5 secs
  • Restart …
    • Find need to do separate install of some update drivers…
    • WDDM AND HD GRAPHICS UPDATES FAIL WITH CODE 0X8024CE1F
    • FIND DISPLAY DRIVERS HAVE REVERTED TO INTEL HD GRAPHICS BUT STILL HAVE WARNING
  • Give up, shutdown for the night…err morning!

Patrick

0 Kudos
Highlighted
Community Manager
80 Views

Fri 30-Sep (am)

Suggestions as per Alberto on intel forums. Responses in blue underneath suggestions/questions. Done in order.

Hello Pitrack_1:

 

Hello Alberto!

 

 

Please try the following driver, it is version 4380, it should fixed the problem with the video, since the version 4474 that is the latest did not work:

 

https://downloadcenter.intel.com/download/25968/Intel-HD-Graphics-Driver-for-Intel-Compute-Stick-STK... https://downloadcenter.intel.com/download/25968/Intel-HD-Graphics-Driver-for-Intel-Compute-Stick-STK...
  • 4380 downloaded from the link and unzipped to temp directory
  • Run Setup to install… response is "This computer does not meet the minimum requirements for installing the software"

 

Did you try a BIOS update to the latest version: 0026?
  • Yes, previously but will try again:

 

Here you have the instructions to do it using the F7 method:

 

 

http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005724.html http://www.intel.com/content/www/us/en/support/boards-and-kits/desktop-boards/000005724.html

 

 

Here is the .BIO file needed:

 

 

https://downloadcenter.intel.com/download/26270/BIOS-Update-SCCHTAX5-86A- https://downloadcenter.intel.com/download/26270/BIOS-Update-SCCHTAX5-86A-
  • BIOS file 0026 downloaded and copied to USB drive
  • BIOS was at 0024
  • BIOS updated as per F7 instructions to 0026
    • Was in the flashing main firmware (or simiular) section, walked away to get some lollies, came back to find it rebooting…
    • Rebooted itself into windows, so didn't get to complete the instructions verbatim. I assume it completed sucessfully

 

Do you know the mode of the TV?
  • Yes, two have been used. Both are TVs with HDMI inputs:
    • Samsung D6000 (1080p)
    • Kogan (768p)

Did you test the stick on a PC monitor that has embedded speakers?

  • Yes both the TVs had inbuilt speakers. No sound heard from either (except the one brief blip a few days ago on the Samsung).
    • The Samsung functioned with the inbuilt speakers
    • The Kogan had an external stereo attached through the audio out, this works fine for other attached HDMI devices.

 

 

If you check playback devices, by doing a right click on the sound icon on the corner next to the clock, what devices do you see listed in there?
  • The Playback devices show (with a green tick):

"Speakers

Intel SST Audio Device (WDM)

Default Device"

  • At this point I checked the Device Manager and found the Display Driver is still not listed.
  • I then retried the 4380 driver install and still got the message "This computer does not meet the minimum requirements for installing the software."
  • Checked the BIOS version "wmic bios get smbiosversion" from command prompt and it showed version 0026

Thanks

Patrick

0 Kudos
Highlighted
Community Manager
80 Views

Hello Pitrack_1:

 

 

Thank you very much for that information, it is very useful for us and we appreciate you took the time to let us know all the steps you have tried.

 

 

Now, we will start our investigation on this matter, and as soon as I get any updates or a possible resolution, I will post all the details on this thread.

 

 

Any questions, please let me know.

 

 

Alberto

 

0 Kudos
Highlighted
Beginner
80 Views

I think I might have figured it out. I had bought one recently at a bargain because the previous owner didn't want to deal with Windows not booting. I had originally wanted this for Linux but didn't read much into it that Linux wasn't supported, even though it does work. I gave up on Linux because I didn't want to go through some hoops to get Linux running and re-installed Windows 10 was stuck on this same problem all day. No matter which version of the graphics drivers I had installed, no sound whatsoever. I almost called it quits when I decided to do a search on the Intel Driver Update Utility again and scrolled down on the older drivers list and saw "System-on-a-Chip (SOC) Package for Intel Compute Stick STK1AW32SC" and started the download. I uninstalled the graphics driver while this was downloading and rebooted when the download was complete and old driver was uninstalled. Once rebooted, I installed the SOC driver and voila, SOUND! Rebooted once again when it prompted me and then installed the latest graphics drivers, reboot, and sound still works!

0 Kudos
Highlighted
Community Manager
80 Views

Vanga_83,

thanks for your reply. I had tried that previously, not sure if I put it in my notes explicitly. I found it on another post elsewhere. Interesting it's buried in the back of the Intel Updater (which I do have loaded and use). However I think it was during the period where video driver installation was causing loss of video (I had to uninstall the video drivers to see the screen to download the package), so hey I'll try anything at least twice!

I'll let you know how it goes.

Cheers,

Patrick

0 Kudos
Highlighted
Beginner
80 Views

I don't think I saw you mentioning that driver, or I must have skimmed past it. In all total, I have 5 Intel drivers installed for mine to be up and running properly. I'm with you on the SOC drivers being buried with the "Old" drivers. I would think that these would be part of the required and/or standard drivers to install.

Good luck with it. I hope you get it figured out and are able to use yours as intended. I'm still kind of giddy on the fact that I was able to get mine for less than half off a used unit because it was "not working" when it just needed a fresh Windows install.

0 Kudos
Highlighted
New Contributor I
80 Views

I upgraded my STK1AW32SC to Win 10 x64 Home shortly after upon Win 10 activation, and once I installed the Intel SOC and video x64 drivers, sound continued to work.

Until yesterday.

A fresh boot of the Stick showed a red "X" on the "volume" icon in the system tray (and of course no sound). Clicking on "Playback Devices" showed my Samsung TV with the proper audio driver, but greyed out. Device Manager showed no audio device at all.

So, I unplugged the Stick from the back of the TV for five seconds, and plugged it back in. Voila! Sound! All the above indications were "fixed".

This is the first time I have seen this, and I'll look for it in the future. Meanwhile, it is a diagnostic step that others might try, when having difficulties ...

0 Kudos
Highlighted
Community Manager
80 Views

Vanga83,

more likely I skimmed past mentioning it in amongst all the other steps I'd taken! But I do remember installing it.

It's difficult to write every step down as you do it so it's sometimes a matter of carrying out the task and writing it down from memory at the end. I know it's not scientific and very error-prone but in as this is neither a critical, scientific or legal activity I'm a bit more laid back with records, esp. given the time it takes. Sorry if this causes anyone any Inconvenience.

Anyway, I tried looking for the video drivers, and didn't find 'em. So I tried installing the SoC drivers which I already had a copy of, and bingo, what I half suspected- Black Screen of Death (with cursor) again.

Now it's possible my SoC driver download is corrupted in some way so what I'll do is (what I actually suspected I'd have to) a clean install (from scratch- format the hard drive) and reinstall again with SoC being the first thing to go on.

Now in amongst this I really would like to get on with building another computer (and other life-based things besides) so I'll get back within a couple of days but beyond that if it doesn't work I might just put it on the backburner.

Cheers,

Patrick.

0 Kudos
Highlighted
Community Manager
80 Views

The latest log, to another not-so-good result.

Sun 2-Oct

  • Try to remove video drivers- none found
  • Install SoC- walk to kitchen, hear the "bling" noise again (successful audio)
  • *** SCREEN HAS GONE W/ CURSOR AGAIN***
  • Damn!

Mon 3-Oct

  • Clean reinstall, delete all files (but don't wipe disk)
  • NO SOUND
  • Again won't recognise the USB stick
  • Stop updates by setting metered connection due slow wifi connection
  • Download and install Intel Driver Update Utility
  • Have to manually search for STK1AW32SC drivers to find SoC drivers- downloaded and installation started- asks for confirmation of possibly older drivers, I say Yes.
    • Bay Trail-T Driver package 1st, Intel Corporation -pGFX
      • CherryTrail-T Driver Package- note it does mention alpha or beta software in licence agreement
      • Screen flashes one when it is installed.
      • Note log file is created in …\Intel\Logs as BayTrail- TDriverPackage.log
        • Does list installing Intel SST Audio Device (WDM),Realtek I2S Audio Codec
        • Notes downgrade of GPIO ia* files, TXEI
  • Reboot…
  • Graphics are still there! BUT NO SOUND
  • Still no USB so can't used saved versions of other drivers
  • Save a restore point…(should've done one before too)
  • Try the unplug/replug HDMI TV routine…nope, no sound still

Now try updates, prog installs, etc…

  • Run Intel Driver Update Utility and install all recommended (scanned for) latest drivers (incl .4474 video drivers)- will do video drivers first to expedite
  • Downloading video drivers…
  • … in the meantime check audio by clicking audio (x-out) icon
    • Detecting problems doesn't seem to do anything… can't determine the problem
  • Run setup on 4474 video drivers
    • WinSAT, Aero agreed to, Setup proceeds…
    • Screen flickers, comes back…different font size, seems to be ifferent scan perhaps
    • Restart requested, done…
    • Walk away to pick up my sandwich, come back to Black Screen of Death (with cursor)
  • Reboot and try to restore save point from recovery menu…
    • Restore worked (thankfully) but dunno what to do next and rather disinclined to do so anyway.

Now what??? My life is fast wasting away achieving the same no-result over and over, learning nothing new on something of no real importance.

0 Kudos
Highlighted
Moderator
80 Views

Hi Patrick.

I would recommend that you http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support via phone and get direct assistance from Intel technicians. They are the best option to get this issue resolved. When you call in please make reference to ticket number: 01820670

Thanks,

Ronny G

0 Kudos
Highlighted
New Contributor I
80 Views

I agree. There has been so much thrashing around in trying to solve this problem. The OP has also had problems on a different computer from a different manufacturer, plus problems getting Windows 10 activated (which for everyone else, has been automatic). There's a common thread here and something going on, that I don't understand.

I'm very sympathetic, and if Patrick was local to the Seattle area, I'd volunteer to go to his house and help get it working. If he mailed the device to me with return shipping paid, I'd try to get it working and return it, although I can fully understand that he wouldn't want to do that.

My point being, we need another experienced person to start over in this process (successfully completing each step before leaping to the next one):

  1. Make sure that the Intel-supplied power adapter is being used.
  2. Connect to a real HDTV with a real HDMI port (ditch the DVI idea or any related adapter), and to a regular USB keyboard & USB mouse.
  3. Verify a current BIOS.
  4. Install Windows 10 from scratch (clean the disk) using a Windows 10 USB install stick (you may need to temporarily disable "Secure Boot" in the BIOS). Verify that Windows 10 has automatically activated.
  5. Don't let Windows update any drivers in Device Manager; instead, immediately install the correct Intel SOC package.
  6. Then (and not before the SOC install above), install the correct Intel video package.
  7. Run the device for several days without installing anything else !!! Installing a virus scanner (Win 10 comes with one), Firefox, Chrome, and/or the Citrix thing and anything else just gets in the way of diagnosing any problems.
  8. Bluetooth should be working fine after step # 5 without having to install the Intel Bluetooth package. However, at this point (but not before) you can install the Intel Bluetooth package if you wish.
0 Kudos
Highlighted
Community Manager
80 Views

Hi Ronny G,

thanks for the reference, I will look into it when possible. Note I am Australia-based so the USA phone contact details won't apply. I will endeavour to find Australian ones if they exist or perhaps try the chat.

Cheers,

Patrick

0 Kudos
Highlighted
Community Manager
80 Views

Hi DeanGibson,

thanks for your reply. A few bits of additional info relating to your post (sorry I'm one of those "dot-point" types):

  • Unfortunately I live in Canberra Australia so postage and/or visits not really a viable option but thanks for the offer!
  • Quite right about too much thrashing about- that was pretty much my last thrash.
  • Common thread may be me (or my techniques) for doing things. Having said that, I think I was pretty well able to prove Dell distributed (to me at least) a corrupted install image of Win10. They promised to send me a USB stick with a install copy to fix it, but withdrew that offer a bit later when they said "the USB sticks are being recalled..." either they didn't exist or perhaps found the distro was corrupt... I fixed my copy and it's been working fine ever since. Typing this on that PC in fact (XPS13). However a reinstall will reinstall the corrupt copy which will then have to be updated.
  • As for your steps, I think I've got 6 out of 8:
    1. (Tick) Always, nothing else
    2. (Tick) Done ever since just after beginning (Samsung D6000 and/or Kogan)
    3. (Cross) How to verify? Note the problem has occurred with both 0024 and 0026. But I should perhaps try a BIOS reinstall AND watch it complete (I said I walked away for 30 secs... the stick has a habit of doing things exactly then)
    4. (Blank) Can probably do that as I had to do that for the XPS10 so I have a (older) Win10 copy lying around somewhere (may have to burn the USB stick yet). Half a mind to try Linux as well.
    5. (TIck) did that last time as soon as I could, except for the System Restore point. Only software installed was INtel Update Utility, to get the SoC package easily
    6. (Tick) did that last time (and then it failed with the black screen again)
    7. (N/A) Didn't get this far. But did that previously with the basic driver, it worked fine except for trying to playback video content (not surprisingly) until it managed to update itself.
    8. (Blank) not tested Bluetooth (yet)
  • All right, that's 4 (with a couple of blank or N/A's)

Many thanks!

Patrick

0 Kudos
Highlighted
Super User Retired Employee
80 Views

All,

Here are pages to look up the number to call from your area:

http://www.intel.com/content/www/us/en/support/contact-support.html# @11 Intel Customer Support Contact Information for US and Canada

http://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html Intel Customer Support Contact Information for Europe, Middle East and Africa

http://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html Intel Customer Support Contact Information for Asia-Pacific

http://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html Intel Customer Support Contact Information for Latin America

Patrick,

The number in Australia is (1800) 649 931. Hours of operation are 09:00-17:00 (Sydney time).

...S

0 Kudos
Highlighted
Community Manager
80 Views

Hello Pitrack_1:

Thank you very much for the information provided previously.

As it was mentioned before, it seems to be this is a defective unit, so, please get in contact directly with us through chat, email, phone or online support, on that link you will see the phone number for Intel support on your local area:

http://www.intel.com.au/content/www/au/en/support/contact-support/apac-contact.html

Any questions, please let me know.

Alberto

0 Kudos