Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kiman
Beginner
1,492 Views

Problem Intel Galileo Gen 2 with Relay Module

Hi Guys ,

i have a problem with my galileo . i make a project who use Relay module to power AC component like AC Light , Thermoelectric and Water Pump (every component have a power supply ) .

but i got problem when i give power on my galileo and galileo turn on , relay module did not run . i use other component like DHT22 sensor , LDR , moisture and LCD it can run correctly when the galileo on . just relay module who not run.

i have to reupload the program to make it run correctly . i try with other relay module and still got some problem .

anyone have some problem and have fix it ?

please help me ....

sorry for my english

thanks ,

5 Replies
FTinetti
Honored Contributor I
65 Views

Just curious: how are you using the DHT22? Would you please send some code example?

TIA,

Fernando.

kiman
Beginner
65 Views

i follow

it working correctly . if you use DHT11 you need resistor 10k and also Diode . If you use DHT22 you need 74hc125 and resistor 10k .

for code i use code from example in library . i cant share it over here because too long ( over 400++ lines)

FTinetti
Honored Contributor I
65 Views

Thank you very much,

Fernando.

idata
Community Manager
65 Views

Hello Fladevix,

 

 

How are you connecting your board to the relay module? Could you please send us a schematic of how you would connect the two? And if possible share with us a picture of the physical connection of both boards.

 

 

You mention that the relay module is powered separately from the Galileo, so, I suspect that maybe the circuit might not be properly connected.

 

 

-Peter.
idata
Community Manager
65 Views

Hi Fladevix,

 

 

Is there any update about this? Do you still need help?

 

 

-Peter.
Reply