Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ihart2
Beginner
1,396 Views

Quark D2000 board cannot be flashed

Hi !

"System studio update 2" cannot flash the board though it can update Microcontroller ROM successfuly.

  • I followed the advises at ; no success
  • Board is displayed correctly in device manager (Please, check image)
  • I run System Studio from correct location (Please, check image)
  • I reinstalled drivers \tools\debugger\driver\install.bat
  • I deleted entire \Documents\INTEL SS folder and then reinstalled system studio, but, no success.

The board was just fine when first out of package. Later, I used it with Segger J-link successfuly. Today, I have reconnected all the jumpers to the default locations (J9, J10, J11, J15 and J17 to JTAG position), but, failed to flash the board. No success until now. It stucks while displaying "Flashing application to your development board"

Any idea?

0 Kudos
3 Replies
CK_Intel
Moderator
90 Views

Hello,

Thank you for reaching out to Intel® Quark™ Microcontrollers Forum.

We will be looking into this issue and get back to you shortly.

Regards

Intel Customer Support

Shah_Intel
Moderator
90 Views

Hi Abraham,

Have you try to flash other application?

Or have you try to reprogram/reflash the ROM?

Regards

Intel Customer Support

Agent under contract to Intel

idata
Community Manager
90 Views

Hi,

 

 

Please tell us if you need assistance on this issue.

 

 

Best Regards,

 

Intel Customer Support

 

Agent under contract to Intel
Reply