Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
918 Views

My new Edison comes with firmware 159 - broken to load sketch on reboot.

Come on Intel!

Where is Product Management? Is this really Good Enough? Where is Quality Assurance? At least, please make files officially available from an Intel Server for the fix, so that we don't have to rollback the whole firmware to 146 to get files to fix 159 or use insecure files from anyone's cloud.

/message/319509 https://communities.intel.com/message/319509

https://translate.google.com/translate?sl=es&tl=en&js=y&prev=_t&hl=en&ie=UTF-8&u=http://costaricamak... https://translate.google.com/translate?sl=es&tl=en&js=y&prev=_t&hl=en&ie=UTF-8&u=http://costaricamak...


Accepted Solutions
Highlighted
Community Manager
19 Views

Hi crmakers,

 

 

That's a known issue that has been reported before. Unfortunately, there isn't a complete fix for this yet, so the workaround suggested is the one described in the thread you linked.

 

 

I checked your recent post in the following thread: /message/384472# 384472 https://communities.intel.com/message/384472# 384472. We appreciate your feedback on this. I'll pass the suggestion to the proper team so they can check it. Hopefully, a future release fixes this issue properly.

 

 

Regards,

 

Diego

View solution in original post

0 Kudos
1 Reply
Highlighted
Community Manager
20 Views

Hi crmakers,

 

 

That's a known issue that has been reported before. Unfortunately, there isn't a complete fix for this yet, so the workaround suggested is the one described in the thread you linked.

 

 

I checked your recent post in the following thread: /message/384472# 384472 https://communities.intel.com/message/384472# 384472. We appreciate your feedback on this. I'll pass the suggestion to the proper team so they can check it. Hopefully, a future release fixes this issue properly.

 

 

Regards,

 

Diego

View solution in original post

0 Kudos