Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RNeiv
Beginner
1,106 Views

Reinstalling Ubuntu in STCK1A8LFC

Hi, I think I messed up. I was trying to format the SD Card but I think I formated the boot sector of the internal memory. Please don't say anything, I know and it's punishment enough.

I tried to boot with F10 in order to reinstall from factory default but it does not go into the menu for reinstalling.

Is there any way to fix this. It does boot but it gets into a loop. The only solution I see is to install Ubuntu in an SD Card and point the BIOS to boot from the external memory.

Any suggestions ?

Thank you in advance.

Roger

0 Kudos
3 Replies
IUman
Honored Contributor II
128 Views

Hello RogerioNeiva,

Thank you for joining the Intel communities.

Did you try to set your system to defaults:

  1. From power-off state start (the blue LED is not lit), start the computer and press F10 key during boot to open the Boot Menu.
  2. Select Ubuntu Recovery device.
  3. Follow all prompts for Ubuntu recovery.

Please be aware that if the recovery partition is formatted the warranty will be void, you can see the operating system supported here:

http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-compute-stick/000005899.html?wa... Intel® Compute Stick Supported Operating Systems

You can wait to see if someone else has installed Ubuntu from scratch, they can share how they did it on this thread.

Also, you can try submitting a warranty replacement for the unit at the following link:

http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support

Best regards,

Ivan

RNeiv
Beginner
128 Views

Ivan, thanks for your answer. F10 does not work anymore. As said, I believe I formated the boot partition when I went to Disk and tried to format the SD Card. I made this mistake.

Is there any other way to recover the Boot partition. I believe that this partition should be protected and it's not.

I created a boot disl from a SD Card and it works but I would like to have this problem corrected.

Regards

IUman
Honored Contributor II
128 Views

Unfortunately if the partition has been formatted cannot be recovered anymore, at this point you can try to request a warranty replacement for the unit at the following link:

http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support

Best wishes,

Ivan

Reply