Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9876 Discussions

Ubilinux didn't flash correctly; says Load Kernel Modules failed and boots into rescue mode

MVers3
Beginner
1,065 Views

I followed the instructions http://www.emutexlabs.com/ubilinux/29-ubilinux/218-ubilinux-installation-instructions-for-intel-edis... here to flash ubilinux onto my edison arduino breakout board and it seemed to flash correctly, however I never saw the board reset for the 2 minutes after, so I manually reset twice by pressing the rest button. The first time I did `sudo scren /dev/ttyUSB0 115200` to the newly flashed Edison I got this screen:

So I did `systemctl status systemd-modules-load.service` as it suggested and well now I'm not sure what went wrong. Help?

I'm running Ubuntu 15.10, and I just flashed with the Yocto image and phone flash tool lite sucessfully minutes prior to this.

0 Kudos
1 Solution
idata
Community Manager
173 Views

Hi mtveezy,

 

 

I suggest you to contact the Support team at EmutexLabs, they are the ones in charge of the Ubilinux image so they'll able to provide a more accurate response. Any other question related to the Yocto image we'll be more than glad to help you.

 

 

Regards,

 

-Pablo

View solution in original post

1 Reply
idata
Community Manager
174 Views

Hi mtveezy,

 

 

I suggest you to contact the Support team at EmutexLabs, they are the ones in charge of the Ubilinux image so they'll able to provide a more accurate response. Any other question related to the Yocto image we'll be more than glad to help you.

 

 

Regards,

 

-Pablo
Reply