Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LVo
Beginner
1,187 Views

Windowns 7 64bit show "unknown device" galileo gen 1

The windowns 7 64bit didn't recognize Galileo-com-port

 

As show in the picture below.

 

Even if I install "linux-cdc-acm.inf", it still the same issue !

 

And when I try connect galileo board to Windowns 10 in my friend's computer, it show the Galileo-COM-port for correctly.

 

I don't know what should to do,I have tried to look for solution's for a week, but it's no result !

 

I need help !!!
Tags (1)
0 Kudos
2 Replies
FTinetti
Honored Contributor I
39 Views

Hi,

Take a look at ,

And about Win 10:

HTH,

Fernando.

idata
Community Manager
39 Views

Hello Linh,

 

 

Thank you for your interest in Intel products.

 

This error occurs when you enable the Intel® Platform Trust Technology option on the Security tab in BIOS.

 

Windows 7 does not require this setting, so you can disable it in BIOS. Windows 8.1* requires this setting for security purposes.

 

 

To fix the Unknown Device, download and install the Windows 7 and Windows Server 2008 R2* Service Pack 1.

 

This update clears the error in Device Manager. If you need TPM, upgrade the operating system to Windows 8* or later.

 

 

If the error still occurs after installing Service Pack 1, install the Hotfix from KB2920188.

 

 

Let me know if you have further questions.

 

 

Regards,

 

Alexandra