Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9872 Discussions

Windowns 7 64bit show "unknown device" galileo gen 1

LVo
Beginner
1,319 Views

The windowns 7 64bit didn't recognize Galileo-com-port

 

As show in the picture below.

 

Even if I install "linux-cdc-acm.inf", it still the same issue !

 

And when I try connect galileo board to Windowns 10 in my friend's computer, it show the Galileo-COM-port for correctly.

 

I don't know what should to do,I have tried to look for solution's for a week, but it's no result !

 

I need help !!!
0 Kudos
2 Replies
FTinetti
Honored Contributor I
171 Views

Hi,

Take a look at ,

And about Win 10:

HTH,

Fernando.

idata
Community Manager
171 Views

Hello Linh,

 

 

Thank you for your interest in Intel products.

 

This error occurs when you enable the Intel® Platform Trust Technology option on the Security tab in BIOS.

 

Windows 7 does not require this setting, so you can disable it in BIOS. Windows 8.1* requires this setting for security purposes.

 

 

To fix the Unknown Device, download and install the Windows 7 and Windows Server 2008 R2* Service Pack 1.

 

This update clears the error in Device Manager. If you need TPM, upgrade the operating system to Windows 8* or later.

 

 

If the error still occurs after installing Service Pack 1, install the Hotfix from KB2920188.

 

 

Let me know if you have further questions.

 

 

Regards,

 

Alexandra
Reply