Community
cancel
Showing results for 
Search instead for 
Did you mean: 
sk23
New Contributor II
1,012 Views

configure_edison --version not working on Linux version 3.10.17-poky-edison

Jump to solution

configure_edison --version

Could not determine firmware version information. Quitting.

none

 

root@edison:~# cat /proc/version

Linux version 3.10.17-poky-edison+ (neck@iotdk-ninja) (gcc version 4.9.1 (GCC) ) # 2 SMP PREEMPT Mon Mar 14 15:26:16 PDT 2016

 

/thread/67295 https://communities.intel.com/thread/67295

0 Kudos
1 Solution
idata
Community Manager
101 Views

Hi IoT_srinivas,

 

 

The command "configure_edison --version" doesn't retrieve the image version since Yocto image 3.0 version. I recommend you to use instead the following command: "cat /etc/version"

 

 

Regards,

 

-Diego

View solution in original post

1 Reply
idata
Community Manager
102 Views

Hi IoT_srinivas,

 

 

The command "configure_edison --version" doesn't retrieve the image version since Yocto image 3.0 version. I recommend you to use instead the following command: "cat /etc/version"

 

 

Regards,

 

-Diego

View solution in original post

Reply