Community
cancel
Showing results for 
Search instead for 
Did you mean: 
hkoca
Beginner
1,025 Views

intel Galileo Gen 2 Usb Led doesn't lights up

Hi,

I bought new Gen 2.

I plugged in power cable and i wait long time.

Still usb led doesn't lights up.

This is new product.

When i plugged in usb cable to windows usb, device doesn't load in device manager.

And i never see PORT in device manager.

Can you help me?

Picture:

0 Kudos
4 Replies
FTinetti
Honored Contributor I
41 Views

Hi ,

It's strange, the LED should be turned on after no more than 5 minutes AFAIK (take into account the Intel Galileo may take several minutes to boot).

The picture shows there is a SD card plugged in. Please:

a) Remove the SD card from the Intel Galileo

b) Turn on your Intel Galileo and wait 7 minutes (I don't know the exact amount of time, I just guess 7 minutes is good enough)

c) Post the device manager screenshot before you plug in the Intel Galileo USB to your computer

d) Post the device manager screenshot after you plug in the Intel Galileo USB to your computer

If the led is not turned on and the device manager does not show anything, then I think there is a hardware failure.

HTH,

Fernando.

hkoca
Beginner
41 Views

i wait 7 minutes, but it doesn't work again, i try this plug in USB to my Linux and nothing changed.

USB Led doesn't lights up.

What can i do for that?

FTinetti
Honored Contributor I
41 Views

webteroyal wrote:

i wait 7 minutes, but it doesn't work again, i try this plug in USB to my Linux and nothing changed.

USB Led doesn't lights up.

What can i do for that?

Take a look at , and submit a warranty ticket...

Fernando.

hkoca
Beginner
41 Views

Hi Fernando,

I got this board 3 days ago.

Yes, i submitted a warranty ticket.

Thanks.

Reply