Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SSANK4
Beginner
1,781 Views

intel galileo gen 2

hi. i am using intel galileo gen2 ... i installed all the required drivers. but today its not working.... even in device manager i couldn't get the galileo driver... please help me to sought out this.. i am using windows os

4 Replies
KMill10
Valued Contributor II
58 Views

You haven't given us much to go on here!

Where are you using windows? On the Galileo or on your PC?

Where have you "installed all the required drivers"?

What DO you get when you power it up?

What do you NOT get when you power it up?

Are you using USB (which port) or an FTDI Serial Cable to connect to the Galileo? Or even ethernet maybe?

The first thing I would do is hook up an FTDI Serial cable to the 6-Pin header, open a terminal session, then power up the galileo and see what I see there.

Diego_V_Intel
Employee
58 Views

Hello SAISANKARI,

As SpiderKenny already suggested, check if you have access to the board's terminal by connecting the FTDI cable to the PC.

Also, I would like to know if you were able to use the board before without issues, or was that the first time you tried to use the board?

You could try to update the board's firmware using the Firmware Updater Tool: https://downloadcenter.intel.com/download/24748 Download Intel® Galileo Firmware and Drivers 1.0.4. However, the COM port has to be displayed in the Device Manager (the COM port associated to the USB Client port). From your post I'm not sure if this COM port isn't being displayed, so check if the COM port appears in the Device Manager, and if so, try to update the board's firmware. It might recover the board and fix the issue.

Regards,

Diego.

SSANK4
Beginner
58 Views

hello

i used the board for the past two weeks intermittently... it worked absolutely well... but yesterday... i don't know where it went wrong..even in device manager i couldn't find the Galileo Driver even after it have been powered and connected using FTDI to the computer

i used windows os in my pc and i am using arduino ide for running programs in galileo

Diego_V_Intel
Employee
58 Views

Hello SAISANKARI,

That's weird. If you are not able to see the Galileo's COM ports in the device manager: the one for the USB Client port nor the one for the FTDI cable, then I suggest you to submit a warranty ticket by filling out the following form: http://www.intel.com/support/mailform/maker/warrantyemail.htm Intel Support. The Warranty Team will contact you as soon as they receive the ticket, and will assist you with your issue.

Regards,

Diego.

Reply