Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AAlex25
Novice
1,446 Views

no audio stk1a32sc

Jump to solution

my stk1a32sc has been working on my tv for months with windows 10 home x86 but due to a malware infection I had to factory restore it and I am unable to get hdmi audio to work following restore. There is an unknown device that cant be resolved I have attempted to install all the drivers from the support site for the display and this doesn't resolve the issue. I have also flashed the bios with the most recent option. I have repeated the factory reset and allowed windows update to obtain drivers, this didn't resolve the issue. I have also attempted to install every older version of the display device on the support website. none of these resolve the problem. ssu information attached.

unknown device:

I also note that a number of followers of this threads are having similar issues

0 Kudos
1 Solution
AAlex25
Novice
119 Views

I have resolved this by installing the SOC driver from here

https://downloadcenter.intel.com/download/26190/System-on-a-Chip-SOC-Driver-Package-for-Intel-Comput... Download System-on-a-Chip (SOC) Driver Package for Intel® Compute Stick STK1A32SC

View solution in original post

5 Replies
idata
Community Manager
119 Views

Hello Alex-g,

Could you please let me know the driver version you have installed?

Do you see your sound device on Playback devices?

What is the BIOS version you installed?

I do not see the SSU report in your post; could you please attach it?

Regards,

Amy.

AAlex25
Novice
119 Views

Sorry SSU information is now attached.

Playback devices: No when i hover over the volume controller, it starts no audio devices are installed. I have checked the playback devices area and checked that disconnected and disabled devices are visible and there is no playback devices listed.

Bios Version: The issue began on the original bios version, i cant recall what version this was. I have since flashed the bios to the latest version which is 0026 to try and resolve this issue, but that hasn't worked

Display drivers: i have tried to install version 15.40.12.4474, 15.40.8.4380 & 20.19.15.4364 None of these drivers resolve the unknown device displayed in device manager

Alex

idata
Community Manager
119 Views

Alex,

Please let me review your case, there are several users reporting this behavior so, we will look into to it.

Thank you for the report and the information provided.

Regards,

Amy.

AAlex25
Novice
120 Views

I have resolved this by installing the SOC driver from here

https://downloadcenter.intel.com/download/26190/System-on-a-Chip-SOC-Driver-Package-for-Intel-Comput... Download System-on-a-Chip (SOC) Driver Package for Intel® Compute Stick STK1A32SC

View solution in original post

idata
Community Manager
119 Views

Awesome! Thank you for reporting this.

If there is something else I can help you with, please let me know.

Regards,

Amy.

Reply