Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9881 Discussions

problems when I tried to flash the bios

JZhan61
Novice
1,317 Views

I just got the intel Joule board for two days. Now I am starting to install an ubuntu system.

According to the reference page https://software.intel.com/en-us/flashing-the-bios-on-joule https://software.intel.com/en-us/flashing-the-bios-on-joule , I finished the steps successfully and there's no error.

But when I opened the putty, as shown in Figure 1, the two sentence showed on and on for a long time. It seems there's something wrong with my board.

Beside, the white led is on and sometimes blinking. As shown in Figure 2. How can I solve this problem, and continue my journey to install an ubuntu system?

Thank you very much.

Jack from Shanghai

Figure 1

Figure2

0 Kudos
1 Solution
JZhan61
Novice
150 Views

Problem solved! by using the tools in DNX folder, like "clearpmb-emmc.cmd,provision-emmc.cmd,download-ifwi.cmd..." I ran these cmd ramdonly, and finally my problem solved. I am not sure which function really fixed this problem. But some of these functions just helped me.

View solution in original post

1 Reply
JZhan61
Novice
151 Views

Problem solved! by using the tools in DNX folder, like "clearpmb-emmc.cmd,provision-emmc.cmd,download-ifwi.cmd..." I ran these cmd ramdonly, and finally my problem solved. I am not sure which function really fixed this problem. But some of these functions just helped me.

Reply