Community
cancel
Showing results for 
Search instead for 
Did you mean: 
akham2
Novice
1,154 Views

sketch deleted when unplugging the power source

Jump to solution

hi,

I'm working on Intel Edison with arduino break board and using arduinno IDE. Whenever I upload the sketch it works perfectly. My problem is when I unplug the board and plug it again, it works as I didn't upload anything (something like it deletes or doesn't save the sketch. Any suggestions?

regards,

Khamis

1 Solution
Diego_V_Intel
Employee
68 Views

Hello Eng_akhamis,

That is a known issue that only happens with the latest image version. I recommend you to re-flash the Edison with the following image version: https://downloadcenter.intel.com/downloads/eula/24910/Intel-Edison-Software-Release-2-1?httpDown=htt... Intel Edison Software Release 2.1

In fact, this same question was posted yesterday. I recommend you to check the following thread for additional details:

Regards,

Diego.

View solution in original post

2 Replies
Diego_V_Intel
Employee
69 Views

Hello Eng_akhamis,

That is a known issue that only happens with the latest image version. I recommend you to re-flash the Edison with the following image version: https://downloadcenter.intel.com/downloads/eula/24910/Intel-Edison-Software-Release-2-1?httpDown=htt... Intel Edison Software Release 2.1

In fact, this same question was posted yesterday. I recommend you to check the following thread for additional details:

Regards,

Diego.

View solution in original post

akham2
Novice
68 Views

Mr. DiegoV_Intel,

Thank you very much.

Reply