Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kjeon1
Novice
1,687 Views

wifi setup error (image-edison-20160315)

when i configured wifi, this log appears continously.

how to fix this problem??

edison image version : iot-devkit-prof-dev-image-edison-20160315

8 Replies
idata
Community Manager
102 Views

Hi,

 

 

Did you make any previous Wyliodrin related configuration? I also use that version and have configured WiFi multiple times and that log has never appeared. Does that log ever stops to allow terminal access? If you re-flash the image and run configure_edison –setup do you see the same log?

 

 

Sergio

 

kjeon1
Novice
102 Views

I didn't make any Wyliodrin related configuration.

after i re-flash the image, i run configure_edison --setup.

the log doesn't appeared

when i run configure_edison --wifi, some edisons are ok.

but the others doesn't work

when i flashed , the log never appeared.

idata
Community Manager
102 Views

idata
Community Manager
102 Views

Hi kevintocol,

 

 

Were you able to flash to the latest image to see if the issue persists?

 

 

Sergio

 

kjeon1
Novice
102 Views

I already flashed the latest version image.

however, when i run configure_edison --wifi, the log appeared as ever.

idata
Community Manager
102 Views

I'm unable to reproduce this issue. I too flashed to the latest image and run configure_edison –wifi and after the "Please connect your laptop of PC to the same network as this device" message I'm able to use the terminal.

 

 

Do you see the same results if you flash using the flashall script /docs/DOC-25154 https://communities.intel.com/docs/DOC-25154 ?

 

 

Sergio

 

kjeon1
Novice
102 Views

I think automatic scripting configuration at boot-up was conflict with the latest image

http://stephaniemoyerman.com/?p=41 Automatic Scripting at Boot-Up | Musings from Stephanie

when i not configured automatic scripting, the log didn't appeared

idata
Community Manager
102 Views

That may be possible, with a fresh image flashed this issue doesn't occur. Does this workaround allow you to work with your Edison?

 

 

Sergio

 

Reply