Intel® NUC Elements
Support for Intel® NUC Compute Element, Board Element and Chassis Element

NUC PXE Boot

acova
Beginner
1,171 Views

Hi,

I'm trying to make an image to prepare many Intel Nuc with the same applications. We configured NUC BIOS  to iniciate by PXE.

 

These are the steps we're doing:

.- Power on the NUC

.- Press F12 ... 

.- Appear the message listed in attached file boot1.jpg

- then, Appear the message listed in attached file boot2.jpg

- finally, the message listed in attached file boot3.jpg... 

Important: We deactivate IPV6 (NUC - BIOS)

 

The pxe server is active and runnig, we make a test, doing an image  of another Desktop Pc  (TEST1)

 

What steps we are losing?

 

 

 

 

0 Kudos
5 Replies
Alberto_R_Intel
Moderator
1,152 Views

acova, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this scenario, we just wanted to confirm a few details about your system:

What is the model of the Intel® NUC?

Is this a new Intel® NUC?

When did you purchase it?

Was the PXE boot feature working fine before on this same Intel® NUC?

When did the issue start?

Did you make any recent hardware/software changes that might cause this situation?

Does the problem happen at home or in the work environment?


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


acova
Beginner
1,145 Views

What is the model of the Intel® NUC?

INTEL NUC 11 COMPUTE ELEMENT CM11EBV5

PC (Computer)
Intel® Client Systems CMCM2FB
Fabricante del sistema (System
Manufacturer) Intel® Client Systems
Modelo del sistema (System Model) CMCM2FB
Tipo de sistema (System Type) Portátil (Mobile)
Fabricante de motherboard (Motherboard
Manufacturer) Intel Corporation
Producto motherboard (Motherboard
Product) CM11EBV58W
Versión (Version) K93838-302
Versión de BIOS (BIOS Version) EBTGLMIV.0061.2021.0702.1647
Fecha (Date) 02/07/2021
Versión de SMBIOS (SMBIOS Version) 3.3
Inicio seguro (Secure Boot) Off
Sistema operativo (Operating System)
Microsoft Windows 10 Enterprise (64 bits)
Versión (Version) 2009
Versión de SO (OS Build) 10.0.19043
Subversión (Build Branch) vb_release

 

 

 

 

Is this a new Intel® NUC?  

yes

When did you purchase it?

august 2021, but we began to configure on october...

Was the PXE boot feature working fine before on this same Intel® NUC?

    No, (PXE It's working with others type of PCs) 

When did the issue start?

  it began at the first time we  init to take an image from NUC

Did you make any recent hardware/software changes that might cause this situation?

 No,

Does the problem happen at home or in the work environment?

Work environment

 

Alberto_R_Intel
Moderator
1,135 Views

acova, Thank you very much for providing that information.


Just to confirm, did you follow the steps shown in the link below:

https://www.intel.com/content/www/us/en/support/articles/000054990/intel-nuc/intel-nuc-kits.html


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel
Moderator
1,099 Views

Hello acova, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel
Moderator
1,066 Views

Hello acova, Since we have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician


Reply