Intel® NUC Elements
Support for Intel® NUC Compute Element, Board Element and Chassis Element
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

60 Discussions

nuc9vxqnx won't turn on when fans are connected

Vincentb19
Beginner
1,767 Views

I have a strange issue with my nuc. When switching on the power supply and fans plugged in, the system wont start. When i remove the fans and power from the power supply and plug the power back in, the system boots. When i plug the fans back in while the system is running the fans just run normally, and the system wil shutdown and boots again with no issues. Only when removing the power from the power supply the system wont turn on. I updated the bios and have still the same issue. I am out of idea's to fix this issue. 

The case that i am using is the Cooler master NC100

0 Kudos
16 Replies
Sebastian_M_Intel
Moderator
1,752 Views

Hello Vincentb19

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:   

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".    
  • Click on the menu where it says "Summary" to change to "Detailed View".    
  • To save your scan, click on "Next", then "Save".    
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).   

 

2. Is this issue related to the fans that bring the chassis (NC100) or the ones that come with the actual NUC Element? 

3. When you press the power button, does the fan in the NUC Element turn on?  

4. It will be very useful if you could provide a video of the behavior. Showing what are the fans that cause the issue, how do you connect the, and the workaround to boot the system. You can attach the video to this thread or use a platform like YouTube and provide a public link. 

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  

 

Vincentb19
Beginner
1,743 Views

Hello @Sebastian_M_Intel 

I am running the OS on a vm. I hope this is not a problem for the scan. 

When the fans from the NC100 are connected and the power supply is completely disconnected the mains and then reconnected, the system wont post. The fan of the nuc element also wont go on.

when the system has booted once with the fans disconnected, and than connect the fans with still power to the nuc it wil boot no problem.

This is the video link for more detailed info. https://youtu.be/HeBYz1l1ils

Also i have a picture of the system information from the bios.

Hope this gives more info for the problem

regards,

Vincent

Sebastian_M_Intel
Moderator
1,738 Views

Hello Vincentb19,  

 

Thanks for your reply. 

 

Please allow us to investigate this issue internally. 

 

Once we have more information to share we will post it on this thread, kindly wait for an update. 

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician

Ronny_G_Intel
Moderator
1,711 Views

Hi Vincentb19,

I watched the video and checked the Cooler Master NC100 website but not having the chassis available for issue duplication makes it very difficult for troubleshooting.

Below is an image with the headers and connectors, can you please tell us how are you connecting the fans? On the Intel integration, the chassis comes with a Fan Assembly that goes at the top of the chassis and the CPU element Fan, see headers below:

 

Headers and Connectors.png

How many fans and how are they connected to the Element board?

Have you contacted the case manufacturer for support? They have validated this chassis with our Nuc Element and they may have recommendations for this particular issue.

 

Regards,

Ronny G

Vincentb19
Beginner
1,697 Views

Hello @Ronny_G_Intel,

I have 2 fans connected to the G port on the NUC with a so called fan splitter in the user guide from the NC100. 

Schermafbeelding 2021-01-18 om 09.27.04.png

and this splitter connects the fans to the right pins on the NUC. Each fan is connected to one of the 2 available fan connections. I have attached some pictures of the fan splitter. 

Schermafbeelding 2021-01-18 om 09.32.58.png

Is seems like the NUC is doing a startup check for the fans when the power is connected and maybe it has a overcurrent protection, preventing the power supply from turning on? 

No, I have not contacted CoolerMaster for this issue, Because i was thinking the NUC is preventing the system from booting. 

Regards,

Vincent

Sebastian_M_Intel
Moderator
1,679 Views

Hello Vincentb19, 

 

Thanks for the update. 

 

Please let us review this internally one more time and wait for a response.  

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician


Ronny_G_Intel
Moderator
1,630 Views

Hi Vincentb19,

Unfortunately, no luck after checking internally, the issue may be that the fans are drawing too much starting/inrush current and the NUC prevents itself from turning on.

From Cool Master's site I'm not seeing any specs on their fan power draw. I would recommend that you work with Cool Master. It may be as simple as swapping out fan modules. If, after working with Cool Master, you isolate the issue to the Compute Module feel free to issue an RMA.

 

Regards,

Ronny G

Sebastian_M_Intel
Moderator
1,610 Views

Hello Vincentb19,  

 

Were you able to check with the case manufacturer for additional help on this? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M  

Intel Customer Support Technician


Vincentb19
Beginner
1,607 Views

Hello,

I have contacted them but they aren't really fast at responding. I will let you know when I've got more info!

Regards,

Vincent

Sebastian_M_Intel
Moderator
1,578 Views

Hello Vincentb19,   

  

Thanks for the update. 

 

We will be looking forward to hearing back from you. 

  

Regards,   

   

Sebastian M  

Intel Customer Support Technician


Sebastian_M_Intel
Moderator
1,541 Views

Hello Vincentb19,  


Do you have an update on this by any chance?  


Regards,  

  

Sebastian M  

Intel Customer Support Technician


Vincentb19
Beginner
1,534 Views

Hello,

They are going to send me a new set of fans and a new fan splitter. The parts will arrive within 2 weeks. 

I  will let you guys updated!

regards,

Vincent

Sebastian_M_Intel
Moderator
1,508 Views

Hello Vincentb19,   

 

Thank you for your post. 

 

Based on that, we will be waiting for your outcome. 

 

Please keep us updated.  

 

Regards,   

   

Sebastian M   

Intel Customer Support Technician


David_G_Intel
Moderator
1,466 Views

Hello Vincentb19,  

 

We would like to know if you have an update for this thread.

We're waiting for your response.

 

Regards,

David G

Intel Customer Support Technician

  

 

 

 

David_G_Intel
Moderator
1,391 Views

Hello Vincentb19,  


We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored. 

  

Best regards,  

David G. 

Intel Customer Support Technician  


mavrick
Beginner
571 Views

Hi there,

 

I am having the same issue with the NC100 but i've disconnected the fan header and the NUC no longer wants to power on inside the NC100

 

If i put the element back into the original case it powers on and boots fine.

 

I even bought a new NC100 case and it did not work either.

Reply