Community
cancel
Showing results for 
Search instead for 
Did you mean: 
chyvonomys
Beginner
159 Views

10i5FNH restarts after shutdown

When I shutdown it from Windows 10, it turns off but then starts automatically again after 2-3 seconds.

It is only possible to shut down by pulling out the power cable during that 2-3 second period or by holding power button longer than 10 seconds.

I have tried recovering BIOS, but that did not help (ver. 0051).

This happens every time I try to shut it down.

0 Kudos
13 Replies
LeonWaksman
Super User
145 Views

Hi @chyvonomys 

1. Enter BIOS - click on F2 when you see the Intel NUC logo.

2. Reset BIOS to default settings - click on F9 (confirm) and then click on F10 (confirm), to save default settings and exit to Windows.

3. Let the NUC fully reboot into Windows and then click Power > Shut down.

4. If you want customize bios settings, you can enter again to Bios setting to change the necessary settings. 

Leon

 

chyvonomys
Beginner
138 Views

I did that after BIOS update, and tried again. NUC still starts after shutdown.

LeonWaksman
Super User
133 Views

Hi @chyvonomys 

It happened to me also. So I suggest that you perform BIOS update, this time using BIOS Recovery by Security Jumper  method and then reset BIOS to default settings. It worked in my NUC, so it should work for you.

Leon

 

chyvonomys
Beginner
128 Views

I already did a recovery: downloaded .cap file (0051), put it on USB flash, pulled out yellow jumper. It started countdown and recovered BIOS. But shutdown is still not working properly.

LeonWaksman
Super User
125 Views

After recovery with By Security Jumper, did you rest BIOS to default settings? If not, please do it.

Leon

 

chyvonomys
Beginner
120 Views

Yes I did that right after recovery, and also did that few times on boot: F2, F9, F10.

Maybe try downgrading to 0050?

LeonWaksman
Super User
117 Views

This problem (restarting), happened to me in NUC FN in both versions: 0050 and 0051, but after recovering BIOS and resetting to default it was fixed. So, it is up to you to try download BIOS, but I don't know if it will help.

However, I'm sure that this is BIOS problem (rather than Windows) and it happen after BIOS update. 

Leon

 

chyvonomys
Beginner
111 Views

Thanks Leon, I'll try performing Recovery by Security Jumper again later today.

BTW when should I put jumper back? Maybe I did not perform that correctly

LeonWaksman
Super User
109 Views

After you see the message that recovery was completed, hold the power button until NUC power OFF. Next, remove the Power Adapter Cable. Only now, reinstall the jumper between pins 1-2. Close the bottom cover, connect the Power Adapter, power ON the NUC and let it fully reboot into Windows. 

Finally, restart the NUC, and enter BIOS to set the default settings.

Refer to page 33   in Technical Product Specification, for jumper location.

Leon

 

chyvonomys
Beginner
64 Views

I tried performing recovery with jumper removed again. No luck.

In fact even when it says recovery is complete and tells me to power off, remove power cable and reinstall jumper it is impossible to just turn off, because it restarts 3 seconds after I press power button.

Anyway this doesn't seem to be fixable just by recovering flash, as I tried F7 and Jumper methods few times already.

AlHill
Super User
107 Views

I upgraded my NUC10i7FNHJA1 to bios 0051 via F7, followed by F9.  I just did a shutdown, and waited for a restart.  It did not restart.

Doc (not an Intel employee or contractor)

LeonWaksman
Super User
72 Views

Hi Al,

Are you aware that after resetting BIOS to default settings, the Sleep Mode is set to Modern Standby (this is the default Sleep Mode). If you are working in the Modern Standby mode, can you put your NUC into sleep from the Start Menu?

My NUC FN when is working in Modern Standby mode, can't go into sleep from the Start Power Menu. That's the reason that after resetting BIOS to default, I take care to keep the Sleep Type in Legacy S3 Standby.

Leon

 

AlHill
Super User
69 Views

I just put the FN to sleep from the start menu, and woke it up without a problem. 

Al

Reply