Community
cancel
Showing results for 
Search instead for 
Did you mean: 
sz3bbylA
Novice
324 Views

8i7hnk no display install windows boot secure

I try to install windows , after I activate boot secure in windows and restarting. I don't see nothing on screen.

I am not sure but I think I select something like install key in boot secure

Now the computer just start I can see hdd led flashing few times and nothing on screen

I tried remove jumper pressing 2, 3 , and width jumper pressing F2, F9, F10 as well (I tried even I don't see nothing on screen)

Nothing happened , just computer start like booting and nothing on screen

I don't know any method to hard reset bios to restore by default in this situation

any help is welcome

 

0 Kudos
14 Replies
LeonWaksman
Super User
117 Views

  1. 1.   Prepare USB stick fully formatted to FAT32 with Bios file HN0059.bio https://downloadcenter.intel.com/download/29206/BIOS-Update-HNKBLi70-86A-?product=126141 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows.
  2. Disconnect the power adapter and remove the upper cover and the LED panel from your NUC. Disconnect the LED panel connector before panel removing.
  3. Remove the yellow security jumper (see Product Technical Spec, para. 2.2.3.4, page 44 )https://www.intel.com/content/dam/support/us/en/documents/mini-pcs/nuc-kits/NUC8i7HNK_TechProdSpec.p...
  4. Disconnect the CMOS battery connector and reconnect it after 15 minutes. (Item "F", figure 11 in TPS).
  5. Insert the USB with the HN0059.bio file.
  6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
  7. When bios recovery is completed, switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the LED panel and the upper cover.
  8. Power your NUC ON.
  9. Enter Bios setting by pressing F2 during boot process.
  10. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.
  11. If before update, you have customized bios settings, you can enter again to Bios setting to change the necessary settings. 
  12. If you will successfully recover your Bios, follow exactly those instructions, how to install Windows 10:
  13. Please prepare your installation media (you need 8GB – 32GB USB stick), using Microsoft Media Creation Tool: https://go.microsoft.com/fwlink/?LinkId=691209
  14. Your bios should be set to default settings. Enter bios (press F2 during boot) and then press F9 (Y) to set defaults and F10 (Y) to save settings and exit.
  15. With the installation media inserted into rear USB slot, power ON your NUC and repeatably press F10 to get Boot Menu.
  16. In this menu, choose UEFI option of you Installation media.
  17. Follow this tutorial to continue with installation https://www.tenforums.com/tutorials/1950-clean-install-windows-10-a.html
  18. In para. 7 you may enter Product Key from the Microsoft Distribution you bought.
  19. Skip on para. 12 and continue in para. 13. Important, do not format drive where you want to install Windows, rather delete all existing partitions from this drive, till you see one unallocated space.
  20. Press Next and continue with the installation.

 

Leon

 

 

sz3bbylA
Novice
117 Views

I just done the steps described .

computer is looking like start, hdd led is flashing few times, computer restart few times, after this cycling continue forever (one cycle is around 40 sec to one minute) and is doing forever, NOTHING ON SCREEN

I left it around 10 minutes to 15 minutes

I can not get screen working , I can't see nothing on screen I press also F2 F9 F10, nothing happens,

I try to remove also jumper and to pressing 3- F3, 2-F2, 4-F4

screen is blank !!!!,

I tried to change desktop from hdmi to dp

I'm little bit desperate

screen is blank !

computer look like booting and is stack in one point, screen blank !, no logo no nothing

Also from beginning of using this computer I never can to get change Admin password in bios

 

LeonWaksman
Super User
117 Views

  1. Which step from my post did you completed? Please write the para. numbers. Did you disconnected the battery?
  2. Are you connected to PC monitor or to TV?
  3. Try to recover Bios with minimum hardware configuration (i.e. remove the SSD and one of the SO DIMMs). The second SO DIMM remove from it's slot and reset it again.

Leon

 

sz3bbylA
Novice
117 Views

remove power cord

disconnect battery for 15 min(or more)

remove jumper

reconnect cord

mount usb fat32 bios in yellow usb front

press power button

 

Nothing on screen, button led not flashing only lightning blue, hdd led is flashing for few times, computer start stop for two times await around 30 seconds computer stop - restart and the cycle is repeating forever

 

tried also removing my ssd with same result - nothing on screen

 

I tries also remount jumper 1-2 position , press power button for few seconds power lightning amber F2 F9 F10 - still nothing on screen

on the first look bios is working but nothing appear on screen, maybe is stack before displaying logo

 

I tried as well width one memory slot off - nothing on screen

I have an display width dp and hdmi and dvi the second is width dvi to hdmi

before this happens I can see bios in any of this displays depend which is connected

LeonWaksman
Super User
117 Views

  1. Did you changed Bios setting before this problem happened?
  2. Did you tried to power ON your NUC, with Yellow Security Jumper removed? Remove all devices from all USB ports. Leave only monitor and keyboard connected. After 30-60 minutes, you should see configuration menu.

 

Leon

 Edited:

  1. Should be "After 30-60 seconds, you should see configuration menu."

 

 

sz3bbylA
Novice
117 Views

I changed bios configuration and when I restart computer screen blank, but not blank , just don't awake, screen is not turning on to show logo , now I give a try width your last advice

anyway I would like to thank you even is not fix my problems for your help

n_scott_pearson
Super User Retired Employee
117 Views

Yea, you should complete the installation of Windows - and then enable Secure Boot.

...S

sz3bbylA
Novice
117 Views

I tried t o left computer more than an hour width jumper removed

computer start, bios look like is loading but screen don't turn on

any way to reset bios to default maybe is helpful

or to send it to warranty ....

thank you all again for help

n_scott_pearson
Super User Retired Employee
117 Views

Power the system off and unplug it from A/C power for 30 seconds. Plug it back in and then press the power button, holding it down for a full 3 seconds. Release the power button and then wait. After some amount of time (less than a minute), you should see the power button menu displayed on your screen. Once you see it, press F2. This should get you into BIOS Setup (Visual BIOS). Press F9 (followed by Y) to reset your configuration. Make any changes you need (including disabling Secure Boot), save it and reboot and then verify it works. If you don't see the Power Button Menu, start again at the beginning and get the 3 seconds right.

 

Hope this helps,

...S

LeonWaksman
Super User
117 Views

  1. I'm assuming that your NUC is booting into Configuration Menu and only video output is missing. Let's try the "blind" method:
  2. Remove all devices from all USB ports. Leave only monitor and keyboard connected.
  3. Disconnect the Power Adapter and remove the upper cover.
  4. Remove the Yellow Security Jumper.
  5. Reconnect the Power Adapter and Power ON your NUC. Wait 3 minutes (no more time waiting is needed).
  6. Depress F2 and wait 1 minute.
  7. Depress F9, wait 30 seconds.
  8. Depress "Y", wait 30 seconds.
  9. Depress F10 and wait 30 seconds.
  10. Depress "Y" and wait 1 minutes for NUC to reboot.
  11. If the Bios setting where reset, you should see the video now and you may reassemble the NUC.

 

Leon

 

sz3bbylA
Novice
117 Views

I just tried this methods

no one is working

screen is not turning on, I await more than half hour for computer to reboot itself, but is not doing it

after i press power button for 3 sec

if i press power button to shutdown computer computer is blinking 3 times before going off

from this source look like is memory problem

https://www.intel.co.uk/content/www/uk/en/support/articles/000005854/intel-nuc.html

so I tried also mounting both ram slots, also single ram slot

I will try removing also wireless card from m.2 slot

computer is booting screen is not turning on

LeonWaksman
Super User
117 Views

Here you may check your warranty coverage and open a request for RMA in order to replace your NUV: https://supporttickets.intel.com/warrantyinfo?lang=en-US

 

Leon

sz3bbylA
Novice
117 Views

Thank you

I think is only way

n_scott_pearson
Super User Retired Employee
117 Views

I would love to see the results of their analysis; this is most definitely NOT the result​ of just changing the Secure Boot parameter.

...S

Reply