Intel® NUCs
Support for Intel® NUC products
12298 Discussions

8th GEN NUC-audio jack-microphone quits working

jsmiddleton4
New Contributor I
381 Views

If I plug in an analog cable to go to desk top speakers the digital microphone quits working.  Its automatically muted.

Is there a way to use the audio jack to feed speakers and keep the digital mic operating?

0 Kudos
6 Replies
David_G_Intel
Moderator
358 Views

Hello jsmiddleton4


Thank you for posting on the Intel️® communities. Please share with us the following information:


  • NUC model
  • BIOS version
  • Did the mic work before?
  • Which microphone are you using?
  • Does this happen with other devices?
  • Which OS version and build do you use?
  • Intel® System Support Utility (Intel® SSU) results 


Regards, 

David G 

Intel Customer Support Technician 


jsmiddleton4
New Contributor I
351 Views

815BEH

 

Microphone is the digital built in mic.  Yes it worked before.  Works immediately after I unplug the analog cable which goes to my desk top speakers.

Plug in the cable, the mic is muted, disabled or bypassed.  Not sure which it is.

The multi-function jack is analog.  Why would it disable/mute/bypass the included digital mic?

Windows 11, 64 bit, Home.

Can’t answer does it work with other devices.  

The Realtek audio driver/control panel the jack is configured as headphones.  If headset it would need the splitter Y device, one jack for speakers, one jack for microphone.






saturn32
New Contributor I
330 Views

Hey middleton,

 

I have had a NUC8i3BEH and now I have the NUCi7BEH and I have experienced the same you are describing. I never used W11 though. It is true what you say: If you connect a speakers through the minijack the in-built microphone stops working. That is because the Realtek Audio Console recognizes the speakers automatically as Speakers + Microphone (even when in W10 devices you can see as microphone the Realtek (R) Audio, that means the in-built one and not the speakers). There is a way to overcome this:

- Unplug the speakers from the NUC.

- Plug it again and now on the bottom right (Task bar) it should ask you how this device is supossed to be recognized. Click on the title Realtek Audio Console of this notification. A window should open.

- Now inside the Realtek Audio Console click on Advanced setup on the bottom (check the pic I added). You can now reprogram the speakers connector. Select Earphones and voilá: your Realtek (R) Audio microphone should be working again. Go Windows audio menu and check there is a signal if you make some kind of noise.

saturn32_0-1637862330831.png

 

In case you dont know spanish, auricular means earphones. The pic is of the last step.

What you mention about the splitter is something belonging to the past, when people used skype and with PCs which had both plugs for microphone and earphone. Nowadays the same plug is usually used for microphone input and audio output like the earphones for smartphones. This is the case too for our NUCs.

I hope this works for you in W11.

Regards  

EDIT: If you type Realtek Audio Console in Start-Menu you can also get into this setup. You dont have to unplug anything. I personally dont like a microphone working 100% of the time so I just change this setting whenever Im about to use it and I turn it off again after I finished.

jsmiddleton4
New Contributor I
321 Views

Thanks.  This may be working now.  Windows 11 options aren’t the same, but headphones is there vs headset.  Headset I get the built in mic being cut off, there’s a mic on the headset.  Have selected headphones.  Tested it.  Does pick up the microphone.

For me the Realtek Audio Console while installing its not showing up in the Start Menu.  It is showing up in APPS.  Not showing as installed though in Programs Installed.

But it is installed.  MS Store says so.  I can open it.  I’ve pinned it to task bar for now.  

Will play with this later for now its turkey time.  Thanks again…..

jsmiddleton4
New Contributor I
293 Views

More time to mess with this today of course.

The Realtek Audio Console app not showing up in the Start Menu or APPS search fixed.  Something was goofed with WIN11, imagine, and found the steps to address it.  Basically wiped out the apps and reinstalled all the default packages via Power Shell commands.  Rebuilding the apps and the index for them, Realtek Audio Console back….  Couldn’t create a shortcut because its not a program to find and create short cut for….

Set Advance Settings for the jack to be “Headset”, analog speakers work, built in mic works.

Thanks again.

I do know some folks who still use the Y adapters in these multi function jacks.  One plug is green for audio out, one pink for the Microphone.

If I was going to do anything on a regular basis needing a microphone I’d get a USB device and be done with it.  Even headset/mic or webcam with mic…..

David_G_Intel
Moderator
289 Views

We are glad to know you found a solution, since the thread is solved we will close it now.  

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  


Best regards,  

David G  

Intel Customer Support Technician  


Reply