Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MBong2
Beginner
6,164 Views

ANYDESK Slow performance (and other remote control software)

Hello everyone, has anyone encountered extremely slow problems in using Anydesk or TeamViewer (especially with Anydesk) to remotely control the Intel NUC?

Basically I installed Anydesk on the NUC 8 Series with i5 and 16 GB of RAM, everything runs perfectly, even the 4K go that is a marvel, but if I try to connect from another device to the NUC that has Anydesk, it goes ultra slow.

If for example, by controlling the NUC remotely from another device, I minimize a window, on the monitor connected to the NUC happens in real time, instead in the display of the remote device (I'm doing the tests at home) I see that the action also takes place after a few seconds.

I tried both from an Android, and from another quite powerful computer, same result. A similar thing happens even with TeamViewer.

I have already tried to play with the parameters of Anydesk in the NUC, but it does not change anything.

I also checked the network performance, I'm connected in WiFi 5G and the Speedtest I go to about 300 Mbit down and up.

I have the NUC drivers updated to the latest version available.

With RDP it's better, but even here it happens that everything is slowed down, for example, putting a YouTube video in play is in crisis.

These problems I did not have them with my old Surface of 2013 with i5 and 4 GB of RAM.

I do not know what else to do, I think it's a graphic driver problem, but more than having an updated one that's already there ...

Any experience on this?

Is any incompatibility known?

0 Kudos
0 Replies
Reply