Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DVoge
Beginner
1,396 Views

After BIOS Update 0369 at NUC 5i3RYH there is only "intel NUC"

Hi,

I did an update from 358 to 369 with the RYBDWi35.86A.0369.EB.EXE on my NUC5i3RYH (Kit).

Biosupdate was running.

After this on screen only Intel NUC is to be seen.

This remains for about 30 seconds. Then the NUC switches off.

Two seconds later it starts again. And so on ...

I tried with RY0358.bio at a USB-stick to recover.

But no results.

Any idea how to reactivate NUC ?

Thanks !

0 Kudos
11 Replies
LeonWaksman
Super User
114 Views

Try this:

Disconnect the Power Adapter cable

Remove the Security Jumper

Reconnect the power and switch the NUC On (without USB stick in the slot)

Wait about 20-40 seconds and the NUC will show Configuration Menu.

Only now insert the USB stick with the .bio file and press F4 to start Bios recovery.

When the Bios recovery finishes, pull out the Power Adapter cable and replace the Security Jumper.

Close the bottom lead, reconnect the power cable and switch your NUC to On.

Leon

DVoge
Beginner
114 Views

Thanks for answer !

When i do so, I get on screen:

... BIOS V 0369

Detected BIOS Security Jumper Removed

1 Supress this menu ...

2 Clear BIOS user and SU Password

3 Clear trusted platfom modules

F2 Visual BIOS

LeonWaksman
Super User
114 Views

I was expecting to see menu similar to the attached image. Since you don't see the F4 and you can not recover from here your bios, please follow thoe steps:

1. Prepare USB stick with the latest bios file RY0369.bio https://downloadcenter.intel.com/download/27631/NUCs-BIOS-Update-RYBDWi35-86A-?product=83257 Download BIOS Update [RYBDWi35.86A] (due to security reason, you can not downgrade your bios to version early than 0367)

2. Switch your NUC OFF and insert now the USB stick with the Bios file.

3. With the Security Jumper removed power On your NUC. The recovery process shall begin in short time and shall end in few minutes.

4. After recovery finishes, pull out the power cord, replace the the Security Jumper.

5. After replacing the bottom cover, power On your NUC.

Leon

DVoge
Beginner
114 Views

This doesn't work.

No message on screen. After 1 hour I stopped.

I tried again with USB connecting later, but this screen comes up (see attached pic).

I can start the Visual Bios. Is here a chance to fix something ?

LeonWaksman
Super User
114 Views

It shall not take so long time (only few minutes till end). I want to emphasize some points:

1. The USB shall be fully formatted to FAT32 (disable the Quick Format option). Format this USB in Windows running machine - not in MAC. Better do not use USB stick which was formatted for Linux.

2. Use the latest Bios file (i.e. RY0369.bio https://downloadcenter.intel.com/download/27631/NUCs-BIOS-Update-RYBDWi35-86A-?product=83257 Download BIOS Update [RYBDWi35.86A] ). If you want downgrade your bios, you can downgrade only to ver. 0367 (with RY0367.bio file https://downloadcenter.intel.com/download/27230/NUCs-BIOS-Update-RYBDWi35-86A- Download BIOS Update [RYBDWi35.86A] )

If the above advice doesn't helps, I saw in this forum that some time the following action was sollution:

1. Disconnect the Power Adapter for 1 hour.

and/or

2. Remove the CMOS battery for 15 minutes and replace it back. https://www.intel.com/content/www/us/en/support/articles/000006787/mini-pcs.html CMOS Battery on the Intel® NUC

Leon

Edit:

I've have a question: while you see the configuration menu and you press the F2 can you enter Bios?

DVoge
Beginner
114 Views

Hi Leon,

yes I can start a "visual bios" with F2. Is it the same ? Should be.

Last finding:

I disconnected the USB-Hub which I used since start of this NUC (with BIOS 358).

And now -> NUC is running.

I resetted the BIOS to default.

Restart without Hub: ok.

Restart again with Hub: see first input.

Hub is a 4-port USB3.0 from Inateck, HBU3VL2.4.

Seems to be a problem in BIOS ?

Many many thanks to Leon for patience and support !

Dieter

idata
Community Manager
114 Views

Hello Lapro

 

 

I am looking into your case, I see that when you boot the system with the USB-hub you are not able to access to the system, could you let us know what do you have plugged into the HUB when booting? if you have something connected to the HUB when booting the system. Can you try to boot the unit only with the HUB connected? No other devices plugged in.

 

 

Regards,

 

Leonardo C.

 

idata
Community Manager
114 Views

Hello Lapro

 

 

I was checking your case and would like to know if you need further help. If so, please do not hesitate in replying back.

 

 

Regards,

 

Leonardo C.

 

DVoge
Beginner
114 Views

Hi Leonardo,

sorry for delay.

Mouse, keyboard and a DELL-Monitor with card-slots had been connected to the USB-hub.

Trying without any devices plugged in is not possible now because the hub was disposed.

 

Thanks again for support

Dieter

idata
Community Manager
114 Views

Hello Lapro

 

 

Thank you for your response.

 

 

With the devices connected directly to the NUC. Is the unit working properly?

 

 

Regards,

 

Leonardo C.

 

DVoge
Beginner
114 Views

I bought another USB 3.0 hub (Anker) and now everything is working.

Dieter