Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MrCheezyCake
Beginner
183 Views

An almost dead NUC6i3SYH

The NUC will not normally POST.
There is a consistent method to get a display is to remove the CMOS battery (battery still maintains charge), reconnect, use the power button menu (hold button for 4 seconds) which results in the display, from here I can access the BIOS, boot to an external or internal device, get into the BIOS update screen.

However when the device restarts it does not POST, it remains with no display and solid blue light. Have tested with known good RAM, have removed SSD from the system, moved the security jumper position, have removed the ram which results in the blink code error.
I have also attempted to flash the BIOS to a new version however this does not work as each method requires the system to reboot.
I have attempted to flash through the BIOS, the power button menu and from a DOS booted USB, each of them loads the file however cannot apply it as the system reboots leaving it at a blue light.

This fault had happened suddenly one day, unit has not been dropped or subject to any sudden impact.

Believe this to be more of a hardware fault and looking to see if this was a common issue that may be caused by a bad solder joint etc.

Thank you

Labels (1)
0 Kudos
11 Replies
LeonWaksman
Super User
178 Views

Did you try to boot form Windows installation USB? Insert Windows Installation USB into rear USB port, power ON NUC and while you see the Intel NUC logo, click on F10 to show the Boot Menu. In this menu try to boot from the UEFI option of the installation USB. If it works:

  1.  Select your language preferences and click/tap on Next.
  2.  Click/tap on Repair your computer at the bottom.
  3.  Click/tap on Troubleshoot.
  4.  Click/tap on Advanced options.
  5. Click on Command Prompt
  6. In the Command Prompt windows execute:
    bootrec  /fixboot 
    chkdsk c: /f /r

 Leon

 

MrCheezyCake
Beginner
174 Views

As I had stated, the NUC will not POST.

Because it will not POST that Intel NUC logo screen will never happen, so I am unable to bring up the boot menu that way.

However, through the power button menu, I am able to boot, be it the internal SSD, external USB, be it Windows install media, Ubuntu, UBCD, or a DOS environment.

This does not appear to be a software issue.

Anonymous
Not applicable
158 Views

Hi,

did you tried to turn off Secure Boot and Fastboot in the BIOS?

Best regards

n_scott_pearson
Super User Retired Employee
151 Views

When you boot into the Power Button Menu (PBM), you are booting using a default hardware configuration. I thus suggest the possibility that you have something incorrectly configured in the BIOS Configuration. From the PBM, press F2 to enter the Visual BIOS (VB) Setup program and, once there,

  1. Press F9 (followed by Y) to reset the BIOS Configuration.
  2. Set the date and time.
  3. Press F10 (followed by Y) to save this configuration and exit VB.

If the system then POSTs properly, you should be back in business. When the NUC Splash Screen appears, I suggest you press F2 to enter VB again. Use this opportunity to make any configuration changes that you require or desire.

If, on the other hand, this doesn't work, then I suggest the possibility that your CMOS battery actually does need replacement. To verify this, unplug the system for 10 minutes, power on and boot to PBM, use F2 to enter VB and there check if the date and time have been maintained.

Hope this helps,

...S

MrCheezyCake
Beginner
129 Views

@n_scott_pearson Followed instructions, entered BIOS, reset to default settings when they were applied the NUC rebooted but did not POST, just maintains a blue light.

As stated in the original post I cannot test that second part as the consistent method I have for booting it requires removing the CMOS battery. The battery was measured to be approximately 3V indicating that the battery should still be good for it's task.

Can you think of any other ideas given that it will only boot to the Power Button Menu after the CMOS table has been cleared through removing the battery?

Thanks

AlHill
Super User
124 Views

Are you using any WD drives?  I have a NUC that absolutely refuses to boot with a WD drive.  The WD drive makes it seem like a bios problem.

Doc (not an Intel employee or contractor)

MrCheezyCake
Beginner
103 Views

No not a WD drive, was using a Samsung drive before it failed and started to present this behavior. I have since been trying to boot without the SSD plugged in, as such I should at least be getting the splash screen followed by a network boot attempt.

Which isn't happening, normally just shows a blue light, fans a little high and no display.

Where as with the Power Button Menu the fan speed lowers and stays low regardless of whether I'm in the BIOS, booted to Ubuntu off a USB etc, the device just will not normally boot.

LeonWaksman
Super User
74 Views

If the CMOS battery wasn't never replaced, I would buy a new battery. Although you have measured approximately 3V, probably the measurements wasn't taken in load condition.  I saw in this forum in the past that replacing CMOS battery solved boot problem.

Leon

 

MrCheezyCake
Beginner
71 Views

However, a machine will boot without a CMOS battery correct? Just when disconnected from mains the machine resets to default. Whether it be a desktop, laptop, PS4, PS3, they'll boot without the battery installed, they just will not keep the time, and possibly other settings while the battery is not present.

 

n_scott_pearson
Super User Retired Employee
51 Views

That isn't guaranteed to be the case. Try a new battery.

...S

MrCheezyCake
Beginner
41 Views

Wired in another battery to the same result, seeming to be some kind of hardware fault with the board itself rather than software, however seems odd since it can boot into a full operating system and be used through the Power Button Menu.

Something on the board is making the POST check hang, not thermal (unless bad sensor), not ram tested another set and ran a memory test from the NUC for over an hour, CPU/internal GPU shouldn't be failing since the system can be booted and run a full system.

Basically asking what does the Power Button Menu skip in its boot sequence that a normal boot must complete.

Thanks