Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12544 Discussions

BXNUC10i7FNH1 no display, fan spinning

nucuser2
Beginner
280 Views

Hello -

 

I seem to have a similar issue to other posts but nothing has worked so far.

 

My BXNUC10i7FNH1 just suddenly shutoff and then turning it back on all I hear is a fan spinning full speed and no display out.

 

Things I've tried:

1. Plugging / Un-plugging

2. Disconnecting CMOS battery for 15 min

3. Leave CMOS battery disconnected and booting

4. Removing SSD

5. Swapping RAM, all configurations

6. Removing BIOS jumper and creating a recovery USB with FNCML357.cap  image on it. And trying the BIOS recovery process.

7. Different displays and different cables (USB-C and HDMI)

 

I am not sure what else to try. I didn't see any evidence of something burned on the motherboard.

 

Any help would be appreciated.

 

Thank you

 

Labels (2)
0 Kudos
10 Replies
Jocelyn_Intel
Moderator
209 Views

Hello, @nucuser2 

 

Thank you for posting on the Intel® communities.  

 

I am sorry to hear what is happening to your NUC, I will gladly assist you here. 

 

Did you make sure you used the latest BIOS Recovery file (0059) for the BIOS Recovery process? 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


nucuser2
Beginner
207 Views

Hi Jocelyn,

 

The file I downloaded is FNCML357.0059.RECOVERY.zip and extracts to FNCML357.cap. I believe that is the latest.

 

Thanks

LeonWaksman
Super User
194 Views

Hi @nucuser2 

1. You tried to perform BIOS Recovery. Was the recovery performed successfully ?

2. Try to power On your NUC with RAM removed. Can you see three blinks of  the power LED, indicating memory failure?

3. If you powering ON your NUC with BIOS Security Jumper removed (RAM and SSD installed). Is the NUC booting into Configuration Menu?

 

Leon

nucuser2
Beginner
164 Views

Hi @LeonWaksman 

 

1. I tried performing the BIOS Recovery but it doesn't seem to work. The device turns on full fan speed, then after about a minute you hear the fan turn off and then go back on. I never get any display out.

2. I see the Power LED blink 3 times pause for a little longer than repeat the 3 blink pattern. Note that when the RAM is installed it's a solid LED light.

3. No. Or at least I cannot tell. I do not get any video out.

 

On the bright-side I was able to recover everything I needed from the HD.

LeonWaksman
Super User
150 Views

1. You wrote that you tried "Swapping RAM, all configurations".  Did you tried to power ON with only one SO DIMM (checking each module in upper and lower slot)?

2. Did you tried to boot into Power Button Menu: Press Power Button for about 3 seconds. You should release the Power Button soon as the power led changes color from blue to amber.  Alternately, the system will emit three short beeps from the PC speaker or headphones, if connected, then stop. While you see the LED color change or you hear the beeps, release the Power Button - NUC shall reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override.

 

Leon

 

nucuser2
Beginner
135 Views

Hi Leon,

 

1. I did try single DIMM in each slot.No luck.

2. I never get an amber light. The second I plug in the power the fan spins up. I can hold the power button until it turns off and then try the Power Button Menu, but I never get an amber light.  I never hear any beeps either.

 

I think it's hardware failure at this point.

 

 

Jocelyn_Intel
Moderator
143 Views

Hello, @nucuser2 

 

I would like to recommend you process the RMA with us, after verifying that your warranty is still active here, directly contact Intel Customer Support to initiate the RMA process (you cannot do this through the forums). Here are pages where you can look up contact information, including local/country phone numbers, by geography: 

 

U.S. and Canada: Intel Customer Support 

Europe, Middle East, and Africa: Intel Customer Support EMEA  

Asia-Pacific: Intel Customer Support APAC  

Latin America: Intel Customer Support LAR   

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


Jocelyn_Intel
Moderator
107 Views

Hello, @nucuser2 

 

Since the NUC is not working after the troubleshooting steps, we would like to recommend you to contact our Intel Customer Support for help with your RMA process: 

 

U.S. and Canada: Intel Customer Support 

Europe, Middle East, and Africa: Intel Customer Support EMEA  

Asia-Pacific: Intel Customer Support APAC  

Latin America: Intel Customer Support LAR   

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


nucuser2
Beginner
91 Views

Hi Jocelyn - I contacted customer support to start the RMA process. Thank you.

Jocelyn_Intel
Moderator
75 Views

Hello, @nucuser2 

 

Thank you for your response, I am glad they are assisting you now.  

 

We will proceed to close this thread now. If you need any additional information, please do not hesitate to contact us back and submit a new question as this thread will no longer be monitored.  

 

Have a nice day. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


Reply