Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11285 Discussions

BXNUC10i7FNH2 Wake On LAN WOL never works.

MCarr43
Beginner
362 Views

I bought a BXNUC10i7FNH2 today. Did a fresh install of windows 10. Followed the intel NUC guide of enabling wake on lan in both the bios and windows. Installed the network driver from intel. installed all windows updates. Ran the intel driver update utility, everything is installed.

 

Waking my other computer is no problem at all, so I dont think its any problem with the utility I'm using, or my network. I've tried different wake on lan methods anyway, with no luck for the NUC.

 

I do notice that no lights blink on the router port, or the network port on the back of the nuc when it is shutdown. S5 (shutdown) is listed as possible for wake on lan in the bios, but it doesn't behave like it.

 

On my other computer that this works on, I noticed that in the network driver advanced settings, one of the things in the list is "Shutdown Wake-on-Lan". That settings NOT listed in my NUC FNH2 network adapters advanced settings.

 

 

0 Kudos
1 Solution
Sebastian_M_Intel
Moderator
306 Views

Hello MCarr43, 

 

Thank you for the information. 

 

Based on the information that you provided, please follow our recommendations below: 

 

1. What is the utility that you use to wake the devices up? 

2. The exact problem that you are having, is that regardless of the steps you take the NUC will not wake up from the LAN and stays in sleep mode? Or does the NUC have different behavior?  

3. Can you confirm if you are using a Wireless or Wired connection?  

4. For either of those options, please make sure that you followed all the steps listed here (access the link since it has a detailed step by step explanation along with images). Note: Devices that do support Wireless Wake-on-LAN only support wake from system sleep states S3 or S4, please check this as well.  

5. If the issue persists, try disabling Fast Startup in Windows: 

  • Type Power Options in the Search bar. 
  • Select Choose what the power buttons do. 
  • Select Change settings that are currently unavailable
  • Uncheck Turn on fast startup in the Shutdown settings section. 
  • Click Save changes

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  

View solution in original post

5 Replies
Sebastian_M_Intel
Moderator
306 Views

Hello MCarr43, 

 

Thank you for posting on the Intel® communities.   

 

In order to better assist you, please provide the following: 

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:  

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
  • Click on the menu where it says "Summary" to change to "Detailed View".  
  • To save your scan, click on "Next", then "Save".  
  • Use the paperclip icon to attach the report to the thread. Please note that only one file can be attached at a time. 

2. Are you using a wired or wireless connection? 

3. What is the utility that you are using to make the devices up? Since you mentioned that this utility works with other computers.  

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  

Sebastian_M_Intel
Moderator
306 Views

Hello MCarr43,  

 

Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   

 

Regards,  

  

Sebastian M.   

Intel Customer Support Technician.   

MCarr43
Beginner
306 Views

Sorry for the delay, see the attached file.

Sebastian_M_Intel
Moderator
307 Views

Hello MCarr43, 

 

Thank you for the information. 

 

Based on the information that you provided, please follow our recommendations below: 

 

1. What is the utility that you use to wake the devices up? 

2. The exact problem that you are having, is that regardless of the steps you take the NUC will not wake up from the LAN and stays in sleep mode? Or does the NUC have different behavior?  

3. Can you confirm if you are using a Wireless or Wired connection?  

4. For either of those options, please make sure that you followed all the steps listed here (access the link since it has a detailed step by step explanation along with images). Note: Devices that do support Wireless Wake-on-LAN only support wake from system sleep states S3 or S4, please check this as well.  

5. If the issue persists, try disabling Fast Startup in Windows: 

  • Type Power Options in the Search bar. 
  • Select Choose what the power buttons do. 
  • Select Change settings that are currently unavailable
  • Uncheck Turn on fast startup in the Shutdown settings section. 
  • Click Save changes

 

Regards, 

 

Sebastian M.  

Intel Customer Support Technician.  

View solution in original post

MCarr43
Beginner
306 Views

Looks like fast startup was the problem, it's working now. thanks!

Reply