Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
108 Views

BXNUC10i7FNH3 - Audio problems

Jump to solution

Hi

I bought a BXNUC10i7FNH3 kit through Amazon, which I assembled today with 2x8GB DDR4 -2666 RAM (Crucial make) + 1TB NVMe M.2 SSD  + SATA 2.5" Samsung 870 QVO SSD.

Initially with windows selected drivers, on installation the audio worked. But when I installed the chipset, updated the BIOS and installed INTEL provided (downloaded from Intel site) drivers - the audio refuses to work from the audio jack. However audio works on Logitech headset connected through USB.

Tray says "No Audio Output device is installed" with a red Cross over the audio icon. (even when a normal headset  is connected in the audio jack). 

I need help resolve the problem. Is it some issue with the hardware which I received or some other software issue? 

0 Kudos

Accepted Solutions
Highlighted
Super User
99 Views

1. Set your BIOS to default settings (while in BIOS, click on F9 (Y) and F10 (Y).

2. Install the Realtek Audio Driver.

3. Verify in Windows Audio Panel that correct device is set for audio output.

Leon

 

Leon

 

View solution in original post

0 Kudos
2 Replies
Highlighted
Super User
100 Views

1. Set your BIOS to default settings (while in BIOS, click on F9 (Y) and F10 (Y).

2. Install the Realtek Audio Driver.

3. Verify in Windows Audio Panel that correct device is set for audio output.

Leon

 

Leon

 

View solution in original post

0 Kudos
Highlighted
Beginner
71 Views

Yes, it worked. But when restarted it asks me to update the driver, as a new driver is available.

Its confusing. Anyway, thanks. I run with an older driver - atleast it works.

0 Kudos