Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CHöll
Beginner
928 Views

Big - Power Problems with Intel NUCs

We had in a Project 5 Intel NUCs i3 for about 3 years running and changed them now to 5 newer NUCS. So we changed them in the system and after the switch, we tried to recycle them old one for a backup solution.

However we turn off the old one, installed the new ones, this was no problem. Now we are havin the problem, that none of the old ones does boot.

It seems, that all of then are having power issues or something else. The power led is on for a few seconds, and then it is off.

 

What can be the reason that all of then are dead now???

There were running a few Hours before without any problems.

 

Can anybody help us?

 

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
58 Views

Ok, first of all, asking a question without fully describing the hardware in question is a waste of everyone's time. Please document what we are talking about.

 

To have one unit fail is a possibility, but a bunch means something else. Now, are you reconnecting the NUCs using the exact same power supplies that were used originally? Were you rebooting these regularly or had they been sitting for some time? Was the BIOS recently updated on any of them?

 

My initial reaction is that you have an electrical issue like a ground loop forming. Exactly how did you hook up these systems? Were they, for example, all connected to a power bar or something similar? Try connecting just one unit, by itself, directly to an A/C outlet. If it still fails, watch the Power LED to see if it is flashing or on solid up to the point where it powers back off.

 

That's enough for starters...

...S

CHöll
Beginner
58 Views

Sorry, did not want to waste anybodys time, I thounght it is a common Problem.

Here are more Details:

5x DC3217IYE, Kinston 60 SSD SMS2000S3/60G and 4 GB RAM Kingston KVR16S11S6

 

We disconnect them and tried different power supply with the same specifications (19V, 3,42A).

However it does not make any difference, wicht power supplie we used. We also tried a new power supply, still the same result.

We also already tried the reset the bios by removing the battery and set the bios reset jumper. Also no successs.

 

What was the power Status before. all of them in one power line with an separate fuse.

The NUCS rebooted daily in the night, no the bios is the same over the time Periode, we did not make any bios update after the setup.

We had also treid other nucs on the same power supply on the same situation, and all other does work fine.

I also tested the RAM and the SSD, they are also working.

 

We have 2 different situations, on some of them the blue light is solid up, on the others it is solid up till it powers down.

On all, we do not have any output on the HDMI.

 

For testing we tried them one by one, on different power supplies, even on different plugs and Locations.

 

Hope this is enough Details.

 

n_scott_pearson
Super User Retired Employee
58 Views

Ok, I haven't a clue why this is happening. I have put in a call to the hardware folks to see if they have any ideas. I will let you know...

...S

Reply