Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ABEAN2
Novice
265 Views

Bios 0053 Breaks Hdmi Resolution Switching on NUC7CJYH

Okay, i know this is a Bios issue as i sent back the first device to the retailer who confirmed the fault and sent me a new unit.

 

With factory bios 0050 installed and set at defaults when windows loads i can use both windows and intel graphics centre to switch resolutions (4k and 1080p various refresh rates)

 

This is important for a HTPC.

 

However both devices were updated to the latest 0053 Bios and the result is as follows.

 

Switch to 1080p 50 HZ no problem

Switch to 1080P 60 HZ no problem

Switch from 1080p to 3440x1440 recommended - black screen, only way to get image is to pull the hdmi out and put it back in where it has switched.

Switch from 3440x1440 to 1080p - Black screen, again have to pull Hdmi out

 

This is repeatable each and every time and have uploaded a video to youtube showing this.

 

As stated this only happens when updating to the latest Bios (and no downgrade files are available)

 

This happens on both my CF791 monitor and my LG 4k TV and with 3 hdmi cables (all latest spec) so i know it's the hardware.

 

Just raised an RMA so will send it back and buy a different brand, but wanted to highlight this issue for review

0 Kudos
6 Replies
LeonWaksman
Super User
74 Views

  1. Please download Intel System Support Utility (SSU) https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...
  2. Next, run the SSU scan and save the results.
  3. Pleas attach the result file (using "paper clip") to your post.

 

Leon

 

ABEAN2
Novice
74 Views

Hi, the box is on the way back to scan now as was not going to waste any more time seeing as it was the 2nd box with the same issue. Thank you for replying though, if i had seen this before sending the box back i would of attached.

MRoss5200
New Contributor III
74 Views

What version of the Graphics driver were you using and which HDMI port were you using (there are 2 on-board)? I saw this happen on a 4k Planar monitor using BIOS 0049. But I was using an old version of Windows 10 (RS4 1803) with an older graphics driver. I was trying to switch from 1080p to 4k and it would lose picture switching back to 4k until I removed the HDMI cable.

ABEAN2
Novice
74 Views

Hi

 

It was a fresh install of the latest version of windows with the latest driver from the intel support page, i also faced the same issue if i cleaned the drivers and just done a driver update from the control panel itself. It did not matter which HDMI port it was connected to the issue was present on both., but only on bios 53 which is the latest and recommend bios, the replacement box was on 50 and the resolution switched until it was updated to 0053

 

https://youtu.be/a0UklC918PA

n_scott_pearson
Super User Retired Employee
74 Views

The Intel validation team tells me they were unable to reproduce this issue. It worked properly and consistently across BIOS releases 49, 50 and 53. They also tried this with older non-DCH and the latest DCH driver installed. It worked consistently across all scenarios.

 

Now, thinking about this myself, switching video modes within Windows does not require any BIOS interaction. It makes no sense that different BIOS releases would cause it to react differently.

 

Overall, I conclude that there has got to be something that you are doing differently than what you have described. Please re-detail the steps necessary and the proper version numbers for the BIOS, the graphics driver package (i.e. look it up in Apps & Features, not Device Manager) and IGCC app. versions used.

 

...S

ABEAN2
Novice
74 Views

Hi

as stated the devices have gone back now. Scan were able to reproduce the exact fault using their install of windows . As such I cannot give you the app version numbers now. they are testing the second device as we speak so will await their report. But the video clearly shows the basic steps in real time that caused the issue.

Reply