Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SEvan6
Novice
527 Views

Black screen issue with NUC8i7BEH

Jump to solution

After installing and configuring everything with my new NUC, I cannot seem to get rid of the last issue I am having.

 

The NUC works perfectly in Linux (Ubuntu 1904) at 3840x2160 at all refresh rates (29p -> 60p) and at 4096x2160 at all refresh rates (29p -> 60p).

 

In Windows it works perfectly at 3840x2160, at any refresh rate (29p -> 60p), however the instant I switch it to 4096x2160, even at 29p, I get nothing but a black screen. Once this has been set, I can not get the display back unless I reboot windows in low-resolution mode (safe mode option). Once I have done that, I can set the resolution back to 3840x2160, and it works perfectly again.

 

Considering that the HDMI cable works perfectly in Ubuntu, this would indicate a Windows driver issue to me. I have the latest driver from the NUC support site.

 

Can anyone help me get the extra few pixels out of my NUC?

 

Thanks,

 

Sam.

0 Kudos
1 Solution
SEvan6
Novice
155 Views

Hi David,

 

Thanks for the instructions. I reinstalled the drivers and was still experiencing the same behaviour.

 

However, I did find a resolution for my issue. Turns out the 'scale' setting of the resolution properties seems to be what is causing my issues.

 

If I set the 'scale' to 'Stretch' or 'Custom', the issue resolves itself and the content is rendered at 4096x2160 60p correctly.

 

Thanks for all your help.

View solution in original post

4 Replies
David_V_Intel
Employee
155 Views

Hello SEvan6,

 

Thank you for posting on the Intel communities. 

 

I would like to check some information of the system. Please provide me with a Direct X Diagnostic report. In order to create one, please follow the steps below: 

 

1 - From the Windows desktop, press the Windows and R keys to open the Run window.

2 - In the Open: field of the Run window, type dxdiag. Click OK or the Enter key to open the DirectX* Diagnostic Tool. If prompted to check if your drivers are digitally signed, click Yes.

3 - In the DirectX* Diagnostic Tool window, choose Save All Information.

4 - In the Save As window, the DirectX* information is saved as a text (.TXT) file. Choose the Desktop or another easily accessible location to save your file, and then click Save.

 

Once the steps have been followed, please attach the created .txt file to the thread directly. 

 

Also, for testing purposes, can you please try another HDMI cable? This is just to check, I understand that cable works with Linux but I want to cover everything and try this. 

 

Let me know the outcome and provide me with the information please.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

SEvan6
Novice
155 Views

Hi David,

 

thanks for your response .

 

I should have mentioned in my initial question, but I have also tried four different HDMI cables, and three different ports on my TV, including a cable/port combination that works perfectly at 4096x2160 29p on my NUC3i3.

 

I have attached the DXDiag output.

 

Thanks

David_V_Intel
Employee
155 Views

Hello SEvan6,

 

Thank you for your response.

 

We can try re-installing the graphics driver of the Intel® NUC to see if this addresses the issue. Please follow the steps below:

 

1 - Download the latest graphics driver validated for the Intel® NUC:

https://downloadcenter.intel.com/download/28974/Intel-HD-Graphics-Driver-for-Windows-10-for-Intel-NU...

2 - Disconnect from the internet.

3 - Go into device manager and look for the display adapters. Right-click on the Intel® HD Graphics and select "Uninstall", check the option that says delete the drivers.

4 - Restart the Intel® NUC and install the driver downloaded back in step 1. 

5 - Restart the Intel® NUC once again and then re-connect to the internet, test to see if the issue persists.

 

If the issue persists then please provide me with a graphics report. Refer to the link below for instructions on how to create the report:

 

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics-drivers.html

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

SEvan6
Novice
156 Views

Hi David,

 

Thanks for the instructions. I reinstalled the drivers and was still experiencing the same behaviour.

 

However, I did find a resolution for my issue. Turns out the 'scale' setting of the resolution properties seems to be what is causing my issues.

 

If I set the 'scale' to 'Stretch' or 'Custom', the issue resolves itself and the content is rendered at 4096x2160 60p correctly.

 

Thanks for all your help.

View solution in original post

Reply