Intel® NUCs
Support for Intel® NUC products
12326 Discussions

Can’t make POST prompts go away

GlennStasse
New Contributor I
339 Views

I have a NUC 11 Bios PATGL357.0041.2021.0811.1505

 

i set the Bios to give me a prompt after POST saying hit F2 to get into BIOS or esc to continue booting. I have all my booting stuff squared away and I want to now skip the prompts. To save my soul I can’t turn it off. I went back to where I turned it on (Boot Display Configuration) and no combination of setting turns it off? I know something is working because I can make the logo appear and disappear.  None of the other keys seem to work now either. F2 and escape still do but F7, for instance does nothing that I can detect.

 

is there a way to go back to some default setting?

Power off (unplug) had no effect.

 

thanks….Glenn

0 Kudos
1 Solution
GlennStasse
New Contributor I
307 Views

I solved this. The problem was the setting was on the "Boot Priority" page, not the Display page. The setting, which must be the one I turned on to get the prompts in the first place, is Bios Setup Auto Entry . Clearly my mistake!

View solution in original post

2 Replies
GlennStasse
New Contributor I
308 Views

I solved this. The problem was the setting was on the "Boot Priority" page, not the Display page. The setting, which must be the one I turned on to get the prompts in the first place, is Bios Setup Auto Entry . Clearly my mistake!

AndrewG_Intel
Moderator
284 Views

Hello @GlennStasse

Thank you for posting on the Intel® communities.


We are glad to know that you were able to solve this and thank you for taking the time to share this feedback. Hopefully, it may help other community peers experiencing a similar issue.

Since the thread has been marked as "Solved" we will proceed to close it now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply