Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
811 Views

Cannot See Drives

I have an Intel S2600G (Z/L) board and it has no operating system on it. The drives are new and have nothing on them and I have the Intel Deployment Assistant. I am trying to install Red Hat onto the system and it doesn't see any usable drives. After checking BIOS and connections, I've concluded that I am missing the on-board SAS controller drivers (at least this is what I am lead to believe). I have tried downloading an update on the IDA system update via internet but it comes up with nothing. Am I missing something? Are there steps I haven't tried? Or am I clearly looking in the wrong direction? If somebody can help that would be fantastic.

Edit: I have the cables (minisas to minisas) connected to the board SCUs. I power on the machines and none of the drives initialize (I can get 4 drives to initialize when connected to the HBA in the server but I cannot see them when attempting to install OS). There is an RKSATA8 RAID C600 Upgrade key installed in the device. No OS and all drives are good. I have been trying to find drivers and firmwares that may help resolve the issue but I have not been successful. The board is S2600GL.

Tags (2)
0 Kudos
1 Reply
Highlighted
Employee
10 Views

First you need to configure RAID and load driver during OS installation. Since you'll install Linux, configure the SCUs in ESRT2 mode in BIOS, since RSTe is not yet supported under Red Hat Linux.

If you need help configuring RAID, see http://www.intel.com/support/motherboards/server/sb/CS-032119.htm Demo: How to configure ESRT2 RAID using the BIOS console

Once RAID is configured, you can install OS. It's recommended to load the latest https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22135 ESRT2 driver. Follow the steps in readme strictly for a successful installation.

0 Kudos