Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12543 Discussions

Cannot modify BIOS CMOS setup from EFI shell

RózsaSándor
Novice
442 Views

Hello Members,

 

I didn't find anything about my problem, so I am asking here in the hope that someone can help me with this. I would like to modify the BIOS CMOS using iSetupCfgEfi64.efi. I have the latest downloadable version installed, but whenever I try to modify a setting, it fails. The same works from Windows using the iSetupCfgWin64.exe program. I suspect a bug in the EFI version, but there might be a workaround. Reading a value works fine, and I tried both with BIOS password set, and not set, but using the "password check bypass" option in the BIOS.

Anyone met this problem already? Any suggestions?

 

Thanks

Sándor Rózsa

0 Kudos
1 Solution
Hugo_Intel
Moderator
387 Views

Thank you for posting on the Intel Communities.


If I may jump into the conversation, I would like to add the following:


Based on the screenshot that you have provided the version seems to be outdated, please download the latest version 5.05.04.0006 from the following link and let us know if the same issue happens.


Best Regards,


Hugo O.

Intel Customer Support Technician.


View solution in original post

6 Replies
n_scott_pearson
Super User Retired Employee
433 Views

What NUC? What BIOS version?

RózsaSándor
Novice
415 Views

Dear Scott,

 

Thank you for replying. The device is NUC11TNHi7 and the BIOS version is TNTGL357 0069.

 

Regards

Sándor Rózsa

RózsaSándor
Novice
411 Views

I attach the screenshot of the error message I got when trying to execute the command.

Hugo_Intel
Moderator
388 Views

Thank you for posting on the Intel Communities.


If I may jump into the conversation, I would like to add the following:


Based on the screenshot that you have provided the version seems to be outdated, please download the latest version 5.05.04.0006 from the following link and let us know if the same issue happens.


Best Regards,


Hugo O.

Intel Customer Support Technician.


RózsaSándor
Novice
120 Views

Dear Hugo, 

 

Thank you for joining the conversation. It seems that I have downloaded the latest version, but forgot to update on the target. The newer version seems to have fixed this bug. The ticket can be closed.

 

Regards,

Sándor Rózsa

Hugo_Intel
Moderator
100 Views

Hello RózsaSándor

  

I am glad to hear that the issue is now solved and everything is working fine.  

If you need any additional information, please submit a new question as this thread will no longer be monitored. 

  

  

Best Regards,  

Hugo O. 

Intel Customer Support Technician 


Reply