Intel® NUCs
Support for Intel® NUC products
12314 Discussions

DE3815 not starting

Preggie
Beginner
185 Views

I have a DE3815 that I use occasionally since purchasing it in 2016

Recently I plugged in the DE3815TYKE and it is not starting up and displaying anything on the VGA or HDMI port.

The white led on the power button is on solid and I checked that there seems to be no power going to the USB keyboard that's connected.

Any ideas what could be wrong ?

0 Kudos
4 Replies
n_scott_pearson
Super User Retired Employee
174 Views

This may be happening because the CMOS battery is dead. I had a unit that acted like this. Getting a new battery fixed the issue.

...S

Preggie
Beginner
168 Views

Thanks for the prompt response.

I will get a new battery and let you know the outcome.

Preggie
Beginner
163 Views

I took off the old battery and it was 2.88V on the molex connector.

 

I removed the battery and put in a new one using some kapton tape as a temporary measure which  measures 3.30V but the outcome seems the same.

Anything else I can check ? 

Maria_R_Intel
Moderator
153 Views

Hello Preggie,

 

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, I am glad to see that fellow community members have the knowledge and they are providing assistance. You may also find the Discontinued Products (https://www.intel.com/content/www/us/en/support/discontinued-products.html) website helpful to address your request.

 

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.

 

Best regards,

Maria R.

Intel Customer Support Technician


Reply