Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
894 Views

DG33TL No Boot

Hello,

I have recently bought an Intel DG33TL. It seemed like a good board, and it is still under warranty if I can't get this figured out, but I wanted to try first.

I have only been able to have a boot to the BIOS setup two times out of 100. Both times were under minimum build with the CMOS battery out. I have updated the BIOS to the latest version available on the INTEL page. Even if I select "exit Saving Changes" when I leave the setup, the machine does not reboot and I get no lights on the keyboard, nor video.

Does anyone have any ideas. Remember, I currently have it at the "minimum setup" with a tested processor and two sticks of known good ram. If a new power supply can cause this to not boot everytime I will go try a different PSU, but I assume that if it has booted twice then the board is not fried.

Thank you,

Max

Tags (1)
0 Kudos
1 Reply
Highlighted
Community Manager
26 Views

I finally found the answer....

Two things were going on.

The FP Audio Header on my board was messing up... I think. Disabling it allowed me to get the BIOS setup everytime.

After that I had an issue with having both an IDE DVD-RW drive plugged in as well as a hard drive plugged into SATA0. The IDE takes the place of SATA0, so you can not have both connected without a no boot issue. So basically this board only has 4 usable SATA ports if you are going to use IDE as well.

Max

0 Kudos