Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,661 Views

DG41RQ - Computer not starting up, no video, help!

Hello, I have a Motherboard DG41RQ with the following:

Intel Core 2 Quad 2.66 Ghz

4 GB Ram DDR2

2 Hard Drive SATA (500 GB each)

NVIDIA Geforce 8500GT 512 MB

OCZ 700W Power Supply

It was working fine, until about 1 week, I tried to start it and I heard the classic beep sound once, right after that it's supposed to show the INTEL logo, but nothing happened, the monitor seems like it's not receiving any signal, and if I don't turn it off, it beeps again, waits for a moment, then beeps again, like trying to start up, but nothing.

I opened the case and started the computer only with one 2 GB ram, nothing, same test with each ram, and same result. I connected the monitor to the onboard graphic card, to discard that the problem was the NVIDIA graphic one, but did not work, took off NVIDIA card from motherboard, monitor being connected to onboard graphic card, nothing.

Last thing I tried was to connect another monitor to both onboard and NVIDIA graphic card and did not receive anything, and same repetitive beep, I had this problem before but after one or two beeps it gave me signal, but now it does not work, any help would be appreciated, thanks in advanced!!

Tags (1)
0 Kudos
13 Replies
Highlighted
Honored Contributor I
30 Views

How many beeps are you getting when you first start the machine >??

0 Kudos
Highlighted
Community Manager
30 Views

Just one beep, normally the INTEL logo shows up after it, waits for a few seconds, then beeps again, and the GRUB appears, but now, it beeps once, but the screen does not receive any signal, after a few seconds, beeps again, no display yet, and it does the same over and over, until I turn it off, thanks!

0 Kudos
Highlighted
Honored Contributor I
30 Views

It would be Odd that both rams would be bad , but do you have any other ram you could try, Normaly bad ram will give you 3 beeps.???

0 Kudos
Highlighted
Community Manager
30 Views

I will check, maybe I have an old one around the house, by the way, I was checking the NVIDIA card, and after that, I turned on the computer, and I heard two beeps, which is a video card problem, just to make sure, turned off the computer, I did make sure the graphic card was properly placed and turned it on again, and the two beeps dissapeared, so maybe it was my fault that time right? just to mention.....

Besides, I guess it's not a video problem, since the onboard graphic card displays nothing either, thanks!

0 Kudos
Highlighted
Honored Contributor I
30 Views

When you have any video card pluged in normaly it disables the onboard , so try a different vid card.

0 Kudos
Highlighted
Community Manager
30 Views

But as I said, I already tried by disconnecting the NVIDIA card from the motherboard, to let just the onboard one, and did not work, is this ok? I assume that if is a video problem, should work this way, thanks!

0 Kudos
Highlighted
Honored Contributor I
30 Views

If the onboard Vid is INOP that still may be the issue.

0 Kudos
Highlighted
Community Manager
30 Views

INOP? sorry, don't get the term, so, what should I do? get another Ram memory and try? or maybe another external video card? thanks a lot for the help!

0 Kudos
Highlighted
Honored Contributor I
30 Views

From what you are telling me it's prob. the video card , But try this , that all the ram out and see if it gives 3 beeps. That will tell you weather you should get a new board. with no ram it should give 3 beeps .

0 Kudos
Highlighted
Community Manager
30 Views

I just went home, took out one memory ram, turned on the computer, did not work, put that one on the motherboard again, took out the other one, WORKED!!, turned it off, put both ram memories again, turned it on, WORKED!!, I'm writting from it right now, but this is pretty random, I did this before and it did not work, what would be your conclusion? I'm kinda confused, maybe one of the ram memories? maybe the video card? once again, thanks for the help!

0 Kudos
Highlighted
Community Manager
30 Views

Maybe this will help, trying the fast boot recovery.

Recovery Steps

 

Fast boot recovery 

The BIOS is able to determine if the previous attempt to boot was unsuccessful. When the computer is booted, if the previous boot failed during POST, Fast Boot will be disabled and the following message is displayed: "The previous boot attempt failed. Would you like to restore Fast Boot on the next boot? (Y/N)". If the boot attempt fails after POST (OS boot failure etc.) no message is displayed and Fast Boot is still active.

Power button recovery 

The power button can be used to recover if you encounter Fast Boot problems.
  1. From a powered off state, press and hold the power button for approximately 2 seconds (release it when you hear 3 short beeps).
  2. The BIOS will follow a normal boot path as if Fast Boot were disabled.
  3. If Fast Boot was enabled, the following message will be displayed: "Fast Boot failsafe trigger was detected. Would you like to restore Fast Boot on the next boot? (Y/N)"

Back to BIOS recovery 

This method can only be performed on Intel® Desktop Boards that include the Back to BIOS feature. It is triggered by pressing a button on the back panel of the board. When this button is triggered, it will light up and the BIOS will follow a recovery boot process. It forces the BIOS to boot directly into the BIOS Setup, where you can disable Fast Boot if needed.

http://www.intel.com/support/motherboards/desktop/sb/img/back2bios.jpg

 

BIOS recovery with the configuration jumper

 

This method can be performed on any Intel desktop board.
  1. Refer to your board's Product Guide or Technical Product Specification for the location of the BIOS configuration jumper.
  2. Move the jumper from Pins 1-2 to Pins 2-3.
  3. Turn on the system and it will boot directly into the BIOS, where you can turn off Fast Boot if needed.

Note on A/C power loss  

If Fast Boot is enabled and your system loses A/C power during the POST process, the board will detect the A/C power loss on the next boot and you will receive the message ""The previous boot attempt failed. Would you like to restore Fast Boot on the next boot? (Y/N)".
0 Kudos
Highlighted
Community Manager
30 Views

Did not know about that function, is it available on DG41RQ as well? as I said, computer is working now, but I still think that's either the video card or one of the ram memories, based on the events, what could be the most logical reason for this failure? thanks!

0 Kudos
Highlighted
Community Manager
30 Views

I've been having the same problems, I was able to use the computer just fine, but for example when I reboot the computer it doesn't start after doing it, I have to turn it off, and swap RAM modules to make it work, IF IT WORKS.....because sometimes it does not do anything, a friend told me that it was a motherboard problem, since it's full with all the components I added to it and maybe it cannot handle everything anymore, or it can one or both memory RAM modules, any idea? sometimes, not always, when I try to start the computer, it gives me two beeps (video problem as far as I know) but it does not happen all the time, thanks in advanced, any help would be appreciated.

0 Kudos