Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,691 Views

DH77KC autoconfigures a PCI-e 4X board as 1X

Hi all,

I'm having trouble with my motherboard. I've installed a video capture card (Blackmagic Design's HD Extreme 3D, a card requiring a 4X slot) in the motherboard's 4X PCI-e slot and have had problems with severe framedropping. Checking the BIOS settings, I noticed that the motherboard's autoconfiguration assigned 1X bandwidth to the card, which would explain the issues. Since there's no way to manually change this in the BIOS settings I'm a bit stuck. Has anybody else had a similar issue? I've used the same card successfully on another machine. I have also just installed the latest motherboard firmware (as of 24 October), but this didn't change matters.

Henry

Tags (1)
0 Kudos
5 Replies
Highlighted
Community Manager
23 Views

I'm fairly certain this is a bug now. I've replicated the problem on another machine with a DH77KC motherboard, the card also autoconfigures as 1X there. In both systems, moving the card to the 16X slot causes successful autoconfiguration as 4X. This makes the video capture work perfectly, but at the cost of not being able to install a more powerful graphics card (not good at all).

I have also tested the card on an Intel DZ77SL motherboard. On this motherboard, there's no issue. Inserting the card into a 4X slot leads to autoconfiguration as a 4X card.

0 Kudos
Highlighted
Community Manager
23 Views

Here's a screenshot of the situation on the DH77KC when the card is inserted in the x4 slot, using x1 instead of x4. Video capture suffers from severe framedropping

When shifting the card to the x16 slot, the card successfully autodetects as x4. Video capture works perfectly

When inserting the card in a x4 slot on a DZ77SL motherboard, it autodetects correctly as x4.

0 Kudos
Highlighted
Novice
23 Views

I Have the same situation

installing a Decklink HD 3D Extreme +

want 8 SATA ports

FireWire 800 on board or thru add on X1 card

X4 for Decklink capture card

X16 for Graphics card

what boards have you tried apart from the DH77KC

i was planning to get the DZ77GA-70K

any feedback would be appreciated

VIjay Khilnani

0 Kudos
Highlighted
Community Manager
23 Views

Hi VIjay,

I've tested the card on two other boards, the one is an Intel DZ77SL motherboard, the other is a Mac Pro (2010 model) motherboard (according to Wikipedia, these have the Intel X58 chipset). In both cases, the card worked without issues. I'm not sure what this means re the motherboard you're interested in. It's chipset is in the same series as the DH77KC's, which may be worrying, but they seem to be very different from each other in terms of their support for PCI-e expansion cards

http://www.intel.com/content/www/us/en/chipsets/mainstream-chipsets/chipset-h77.html http://www.intel.com/content/www/us/en/chipsets/mainstream-chipsets/chipset-h77.html

http://www.intel.com/content/www/us/en/chipsets/performance-chipsets/z77-express-chipset.html http://www.intel.com/content/www/us/en/chipsets/performance-chipsets/z77-express-chipset.html

If my googling is correct, the DZ77SL

http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dz77sl-50k.ht... http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dz77sl-50k.ht...

has the same chipset as the board you're considering (I only get hits for DZ77SL-50K, so I'm assuming this is the actual name for the other motherboard I tested, BIOS screenshot earlier in the thread). This seems encouraging.

Basically, before you buy it, I'd recommend finding out (in writing) if you can return the motherboard in case there's an incompatibility issue like this (If this happens, please post to this thread).

Currently I'm using my system without a 3D accelerator card, although this will have to change fairly soon. Haven't been able to conjure up Intel live-chat support (admittedly, I've been too busy to try continuously), and they seem to go out of their way not to reveal any way of e-mailing them about support issues. :/

0 Kudos
Highlighted
Novice
23 Views

Hi

I tried the following boards DZ77GA-70K and it works the BMD HD Extreme 3D + at X4

This board has integrated Firewire , 8 SATA Ports and suited my requirement

The Asus P8Z77 M Pro also works at X4 however this board is micro ATX and has fewer SATA and PCIe slots

 

I am now trying to optimise the speed of the capture ( 3D 1080p ) . get excess of 300 MB/sec on a raid 0

consisting of 4 Nos Seagate 1TB ES drive 7200 rpm : stripe size 128 KB / volume block size 64KB

using integrated Intel RAID SATA II

0 Kudos