Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11299 Discussions

DX58SO Motherboard, CPU AND VR Leds lights up RED

idata
Community Manager
1,053 Views

Hi there folks

Today I assembly my new parts with any problem. Also was installed Windows XP SP3 without any problem

After installing all drivers, I was to install "Grid 2" game to compare my old PC with this new rock

So here the problem: Near the installation finish, the video out was gone (all black) and both red led was turn ON on MOBO. The MOBO turns on when I switch de Power Supply ON, not response to ON-OFF button on case neither on MOBO

I quit the two memorys from slots and no beeps

I quit the video cards and still nothing

I clear CMOs and still nothing

Any suggestions?

Here the specifications:

Intel DX58SO Motherboard, AA, E29331-708, S/N USSO005002JM

2- Intel i7 920 Processor, 2.66GHz, S-Spec:SLBEJ, MM# 902258, Socket 1366, FPO/BATCH # : 3938A508

3- Corsair 1600MHz, 9-9-9-24, 1.65V XMS3 (2x2GB) CMX4GX3M2A1600C9, ver 2.3

4- Two (2) ATI Radeon HD 5770 Cards

5- Corsair H50 Liquid cooling

6- Thermaltake Toughpower XT 750 Watt Power Supply

El mensaje fue editado por: Jose Robaina&# 13; &# 13; After a chat with intel customer support, and a faild BIOS recovery by CD and USB, the MOBO was sent to the store were was bought (amazon.com) and will be replaced soon by another one (a Good one, crossing fingers)&# 13; &# 13; Thanks for ALL ANSWERS&# 13; &# 13;

0 Replies
Reply