Intel® NUCs
Support for Intel® NUC products
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11890 Discussions

DX79TO Board Not Booting to USB or DVD


Here is my configuration:





BIOS SIX7910J.86A.559.2013.0305.2337


Processor i7-3820


Memory 1 Dimm 8gb 1.35 voltage


Video Gigabyte HD 6670


Here is what I am experiencing. When I first boot the system I get the intel splash screen with the "F" options and in the bottom right corner there is a 5A. If I leave the system alone, it goes to a BLACK SCREEN (Not Blank Screen) with a 0_ in the bottom right hand corner where the 5A was initially in the intel splash screen. On the actual motherboard, I get 00 on the LED display.

Now what I have tried to do is Boot to a Bootable USB and/or Bootable DVD.


The steps I take are simply pressing F10 and wait for the boot menu. I see my Hard Drive, DVD, USB and IBA GE Slot as options. So what do I do, I simply select the USB or DVD. What happens? As soon as I press the enter key on my keyboard, a little 0 pops up in the bottom right hand corner of the monitor. The system does not even attempt to process my command to boot to the media. It's like it is predetermined that it will not boot no matter what I do.


I was told that 00 on the LED means the board is in normal boot state and that there may be a problem with the board. I have no other tricks up my sleeve when it comes to making this board boot. I have removed all unnecessary devices and tried the most basic boot to no luck.-38 Any suggestions?



0 Kudos
10 Replies

Hello RayBeast,

I am sorry for the inconvenience you are experiencing.

Perhaps you may want to test booting the USB drive in different system just to make sure it boots properly. The same may apply to the optical drive. I guess all components are brand new and you do not have an operating system installed yet.

Check the BIOS boot options regarding USB and Optical boot. Disable the UEFI boot or enable Legacy boot (if available) in BIOS boot section.

Roll back the BIOS to a different and recent version if previous suggestions fail.


I have tried all of your suggestions. The boot disk AND usb work in other machines. Is it possible it is the Graphics card? I am about to give up on intel. I havent yet to be able to use this build yet. No one can seem to lead me in the right direction next to spending unnecessary money educated guesses.


Do you hear any DVD/CD activity like the disc spinning? Do you see any LED activity from the USB drive?

Assuming it is video related: Can you test a different graphics card in this system or your card in a different system?

You may also want to check if a BIOS update is available for your graphics card.


I now have the same problem.

I have i7-3930K + 20GiB of RAM + HD7950. Can't boot neither to USB flash, nor to hard drive. With the same 0_ in the edge of screen


Going to this specific problem, ensure that USB boot and Removable boot, are on, and boot optimizations and UEFI boot are disabled, also, you can force to boot a specific device using boot menu (pressing F10). that 0_ appers when boot sequence has errors(damaged media, lost files)

some "off-topic"

i have some similar problems with boot. (i have a dx79to). Boot infrastructure seems to be buggy in the motherboard firmware when UEFI boot is activated. with UEFI boot activated some times is impossible to enter to firmware setup, b2b button and config mode are completely useless, system just continue loading UEFI boot managers. also, USB flash devices make boot fail(with 0_), with no reason, speccialy when are MBR-type partitioned.


Has anyone tested if this issue is related to specific BIOS versions? If so, please provide your findings.


I too am having the same issue, with the same MB....


Hello, @DuG :

If you have followed the recommendations above, please contact our support center over the phone or email to check if the unit is under warranty.

North America: Phone Number: 1-916-377-7000

Business Hours:

Monday - Friday

7:00 AM to 5:00 PM (Pacific Time)

EMEA (Europe) contact information:

APAC (Asia) contact information:

LAR (Latinamerica) contact information:


Esteban C

Super User Retired Employee


The "0_" you see is the onscreen display of the BIOS POST Code. On boards that have an integrated two- or four-digit BIOS POST Code display, you should see "00" simultaneous with this. Now, if this display does not go away, this could mean that the BIOS has hung before loading an O/S image. There are lots of causes for this. Usually, my suggestion is to (a) clear CMOS (unplug machine from A/C power and remove CR2032 batter on board for a full 15 minutes), (b) install, using the Recovery Method (important!), the most recently BIOS available and (c) (from BIOS Setup and using the F9 key) reset the BIOS configuration to defaults. The "0_" not disappearing could also mean that whatever image you attempted to boot could have itself hung before doing so or was simply unsuccessful in transitioning the graphics card from text mode to graphics mode. In the former case, you need to figure out why the image you attempted to boot is hanging. One possibility is a bad DIMM (not saying this is the case here, just that I have seen this before). Alternatively - and including the latter case as well - this could be the result of an incompatible graphics card.

Aside: All (I repeat: all) BIOSs running on these and most other (still) active Intel Desktop Board products are running a fully-compliant UEFI BIOS (yes, all the time). In this context, I am talking about the internal architecture of the BIOS. What may be different is whether support for utilizing (only) Legacy drivers and Legacy architecture Op-ROMs is enabled or support for (only) UEFI architecture drivers and Op-ROMs is enabled.

Now, there are two types of incompatibilities that can be seen with graphics cards. The first, seen with very new graphics card, is that its Op-ROM only supports UEFI modes. In this case, you need to enable UEFI in the BIOS (yes, I am stating the opposite of what Alejandro is (incorrectly) speculating). The second is a hardware-level incompatibility between the graphics card and the board. The most common is graphics cards that absolutely require support for PCIe 3.0 and board/processor combinations that only provide support for PCIe 2.0. Why they won't run in PCIe 2.0 Compatibility Mode is unknown (and, since Intel shutdown their boards development group, there are no engineers to investigate this phenomenon).

I hope this helps folks understand the situation a little better. I haven't identified a specific cause for your problems because I can't; there simply are too many possibilities. The best suggestions have already been given; update/reset the BIOS and trying another, older, graphics card. If it works with the older card, you know that there is an incompatibility with this new graphics card and you will have to either replace it or replace the motherboard...



I completed these steps:

(a) clear CMOS (unplug machine from A/C power and remove CR2032 batter on board for a full 15 minutes)

(c) (from BIOS Setup and using the F9 key) reset the BIOS configuration to defaults

And I also swapped the video card to an older model with PCIe 2.0 support only. After a fresh OS installation completed I changed it back to a new one. 

The steps helped.