Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MMcCu10
Novice
386 Views

Enabled fast boot, cannot enter 'power button menu' or recover bios successfully

Model: NUC8i7HVK

SSD: Samsung 970 PRO

RAM: 2x Corsair Vengeance 16GB

 

Hello,

 

Either I found the self-destruct button or I made a colossal series of mistakes. Things I think you should know. The CPU is overclocked to 44 on 4 cores, down to 41 on 1 core. It is also under-volted by 130milliVolts. This isn't the source of the issue, I can get into the OS just fine and run all kinds of stress tests for hours with this config. The bios was recently updated from 0056 to 0057, but also this is not the issue, because it handled the update fine for days.

 

The trouble only started when I enabled fast boot in the bios. Yes, I did read that it would disable peripherals until the OS boots, but I also read that I can turn it off from the Power Button Menu by holding the pwr btn for 3 seconds, etc. I cannot enter the pwr btn menu, I hear no beeps and the button does not change from blue to orange. In fact, the button does not even turn on until I release it, so I'm not sure how thats supposed to work.

 

I did try a bios recovery through removing the Jumper pins, but that seemed to have 0 effect. The led on the usb containing 0057.BIO flashes some, the machine whirs for about 10 seconds, shuts off, on for a split second an then off again. It continues this loop until the power cable is removed.

 

Perfoming the Pwr Btn Menu procedure causes the machine to display a message something like "last boot unsuccessful, would you like to restore fast boot on next boot? [y/n]", which of course I can't respond to because fastboot is enabled. Despite what that message suggests, fastboot persists. That message will then show on every boot until the one after an unpluggin'.

 

I can't boot to usb, or I would have tried windows express bios update. Additionally, I cannot boot to the bios update efi shell. As far as I can tell, this portion of the machine is borked completely, Intel Support has walked me through all the above procedures, and has now suggested I send it in, which I am getting ready to do. I'm posting here in the meantime in the hope that one of you clever folks can help me out.

 

Regards,

 

3 Replies
MMcCu10
Novice
125 Views

Correction: 44x on 1 core, 41 on 4, and I also tried unplugging the ac, and cmos battery power, to no effect

n_scott_pearson
Super User Retired Employee
125 Views

First of all, in addition to the annoyance issues with the Fast Boot feature, it, in most cases, does not speed up the boot process much at all. The optimization of the BIOS over the past few years has sped up these initialization processes significantly. The only real reasons for using the Fast Boot feature these days are if (a) you have downstream USB hubs whose enumeration significantly delays BIOS POST or (b) you have a problem device (again, typically on USB) that is aborting the BIOS POST or O/S Boot process.

 

Ok, that said, to your problem. From a powered off state, press and continue to hold down the power button. You will notice that the system powers on and then, after an amount of time (roughly 4 seconds), will power back off. This is a hard, non-maskable feature of the chipset. What you want to do is hold down the power button for as close as possible to this power off point without reaching it. Three seconds should be enough to enable the Power Button Menu (PBM). Now, when you release the power button, it can sometimes take a significant amount of time for the PBM to actually appear. Wait for it. If you don't see it within three minutes, then you can power off and start again. You should eventually get there.

 

Hope this helps,

...S

MMcCu10
Novice
125 Views

Hello Scott,

In response to your suggestion, I (again) attempted to ​enter the power button menu. I held the button for a solid 30 seconds. But at no point did the system power on. I made 5 attempts.

EDIT: I noticed a light come on inside the chassis under certain conditions, which gave me an idea.

 

Initially holding the power button as per your instructions, releasing it caused the machine to power on normally and the chassis light came on. At this point, I again held the button down until the machine is off. Now the machine is in a state where it is off, but the chassis light is on.

It appears that only from this state is it possible to enter the power button menu by following your instructions. There was no video output, but I pressed F3 and surely enough, the machine powered off. Upon rebooting, the keyboard was responsive in the BIOS etc.

Reply