Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12538 Discussions

Encryption NUC8i7BEH

Bluetrainers
Beginner
364 Views

Some time ago, i enabled legacy USB devices in my BIOS to install a Linux distro. I  am now running Windows 10 Pro Build 19044 and am unable to encrypt my system. I get an error message '..hardware security test failed is not modern standby'. Is there an issue arising from BIOS settings? Thanks for your help.

0 Kudos
3 Replies
LeonWaksman
Super User
335 Views

You need enable the following settings in BIOS:

1. UEFU boot - enabled.

2. In Security tab - Intel Platform Trust Technology - enabled

3. In Boot > Security - Secure Boot - enabled.

 

Windows should be installed in UEFI Boot mode.

 

Leon

 

 

 

Bluetrainers
Beginner
265 Views

I made the changes as suggested in BIOS but my system failed to start properly. Holding the power button down three seconds, i pressed the F2 key and re-entered BIOS.  I restored my previously enabled legacy boot BIOS (enabling booting from a USB). I made that change originally to boot up a trial version of Ubuntu.

 

Once I make the changes in the first reply to my post, do i need to reinstall windows (i think that was the reference at the end of the original reply)?

 

Thanks,

David

LeonWaksman
Super User
249 Views

Hello David,

You may have both boot options enabled: Legacy for booting with Linux USB and UEFI for Windows. This method is not intended for dual boot.

Yes, Windows 10 should be installed with UEFI boot and the drive should have GPT partition ( rather than MBR). You don't need to reinstall Windows 10. You need to change the partition type to GPT (here is how to do this using MBR2GPT tool included in Windows 10) and then reboot to BIOS and enable the UEFI boot.

 

Leon

 

Reply