Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
3,095 Views

Hades Canyon Powering Up Problem

Hello Everyone!

My HVK has an interesting behavior. Nothing happens when I insert power cable to NUC and press power button afterward but If I press the power button while inserting power cable it works. Also, if I turn off my unit, I must detach the power cable and repeat the same procedure or else it doesn't boot.

Is there any solution to this?

Thank you in advance

0 Kudos
9 Replies
Highlighted
Community Manager
437 Views

Hello MigDavid

 

 

Thank you for joining the community.

 

 

Have you tried other power outlet and another power cable to test the unit?

 

 

Regards,

 

Leonardo C.

 

0 Kudos
Highlighted
Beginner
437 Views

I have tried several power outlets but none solved the issue. The HVK kit is brand new and I have no other power adapter to try it.

I would like to be a bit more elaborate on this matter;

The LED on front panel blinks up as a white color for about 0.2 seconds when energy is fed to the unit. At this moment, the power button has to be pressed for NUC to boot up. Otherwise, the device doesn't respond in any way. Holding the button down or firmly pressing it doesn't work either.

Additionally, pressing on the power button or holding it down while using the device (OS booted up) has no response as well. Initially, I thought that this could be a BIOS problem, so I upgraded it to vers. 0040 in BIOS menu but nothing has changed.

Apart from the above-mentioned issue, NUC works flawlessly.

0 Kudos
Highlighted
Super User Retired Employee
437 Views

After this brief light up, hold the power button in for a full 4+ seconds. This should clear the NUC to the S5 state. When you then touch the power button again, you should then be able to see whether the LED on the power button flashes to signal some specific problem occurring.

Hope this helps,

...S

0 Kudos
Highlighted
Beginner
437 Views

Thanks for your suggestion.

After many attempts, I have figured out that the problem was related to the power button. Under the assumption of having the audible feedback on power button was enough push to turn the device on, I had not used more force on it. Turns out more strength has to be applied on power button make it work. Do you have the similar case in your device too?

0 Kudos
Highlighted
Valued Contributor I
437 Views

I play guitar, everything is a hard push :-)

0 Kudos
Highlighted
Beginner
437 Views

I have a similar problem and just found this forum. My 8i7HVK has been a real beauty for more than 1 year now, I simply love it. But suddenly I am having power issues. I won't turn on anymore. Twice I have been able to turn it on after the front tiny LEDs flashed quickly white, and could work on it without any problem. But next day was completely dead. Changed power outlets, moved RAM and SSD to the second slot, etc with no results. Then at midday I saw the LEDS flash again white. Pressed the power button and it powered up for 2 seconds, then off. Since then it's plain dead. I am having intel support online now but if someone has experienced and solved this I will really appreciate feedback

0 Kudos
Highlighted
Beginner
393 Views

I have this exact issue - if anyone has any pointers please do shout- I love this NUC and don’t want to scrap it at all...
0 Kudos
Highlighted
Employee
152 Views

Hi 

Can somebody help with schematic files for this NUC? I have one which is not powering on at all . I figure it out that lots of voltages are missing but is hard to find the issue without the schematic. Thank you in advance 

 

best regards

0 Kudos
Highlighted
Super User Retired Employee
141 Views

Intel does not release schematics externally under any circumstance. If you are an intel employee, you should use internal paths to contact the SPG NUC team and talk to them about access.

...S

0 Kudos