Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Ian_H
Beginner
603 Views

Help NUC8i3BEK won't boot after BIOS Version: 0079 - can't recover. RESOLVED .. Wrong USB stick

Hi.. I used the Windows 10 MSI file to upgrade my NUC. But something's gone completely wrong ... system powered down .. but has not been able to power up since.

Blue power light comes on ... no Intel logo on screen.... HD light flashes orange once. ... system restarts and NUC stays in this death loop until powered off.

Press and hold power for 3-4 seconds to go into BIOS recovery - doesn't work .. (don't see flashing orange power button).

I have the BIOS file on a USB installed in the NUC.

Used System Board bios recovery - remove jumper .. start system with USB drive attached.

Nothing - No Intel logo, same as before.

Any suggestions greatly appreciated.

0 Kudos
3 Replies
Ian_H
Beginner
120 Views

OK - realise I read the wrong instructions ... I removed the jumper when I should have moved the jumper from 1&2 to 2&3 - same result though.

I've got a feeling my NUC is bricked! :-(

 

Ian_H
Beginner
120 Views

OK - Panic over ... BIOS recovery worked from USB disk!

My USB was formatted incorrectly (exFAT) so was not being detected.

Used a smaller USB Stick correctly formatted FAT32 ... and recovery went fine.. working again.

LeonWaksman
Super User
120 Views

Hi @Ian_H​ 

Please follow the next steps to recover bios using Yellow Security Jumper Removed method:

  1. Prepare USB stick fully formatted to FAT32 with Bios file BE0071.bio (this is the latest bios for NUC8i3BEK - ver 0071 rather that 0079) https://downloadcenter.intel.com/download/28801/BIOS-Update-BECFL357-86A-?product=126149 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows.
  2. Disconnect the power adapter and remove the bottom panel from your NUC.
  3. Remove the Yellow Bios Security Jumper. Yes, the jumper have to be removed. Pins 1-2-3 should be open during recovery.
  4. Insert the USB with the BE0071.bio file.
  5. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
  6. When bios recovery is completed, switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
  7. Power your NUC ON.
  8. Enter Bios setting by pressing F2 during boot process.
  9. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.

 

Hope this helps

Leon

 

 

Reply