Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
275 Views

How can I set the legacy mode in a NUC10 Bios FNCML357.0039.2020.0312.1734?

According the forum under Power> Secondary Power Settings> Sleep Type Support set to «Legacy S3» and Boot > Secure Boot Disabled iss et. But the Legcy is not going to change!

 

0 Kudos
2 Replies
Highlighted
Super User Retired Employee
195 Views

Where are you trying to make the change? You can't change it on the main Boot scene; you have to click on Boot Priority and then place checkmark for Legacy Boot.

...S

0 Kudos
Highlighted
New Contributor III
195 Views

I believe you have to disable Modern Standby as well to be able to use Legacy Boot. Go into the POWER menu, Secondary Power Settings, Sleep Type Support. Change the Power setting to Legacy S3 Standby.

F10 Save & Exit. Enter back into BIOS setup and change Boot Priority by checking Legacy Boot.

0 Kudos