Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DUtse
Beginner
601 Views

How to disable UEFI

I have three NUC7PJYH1 and I can't disable UEFI. When I go into the Visual BIO I can see the option is checked but I can't uncheck it. I've tried updating the BIOS version and restoring the default settings but that doesn't work. I need to disable UEFI so that I can boot Stratodesk No Touch OS from the internal SSD. How can I disable UEFI?

0 Kudos
2 Replies
AlHill
Super User
168 Views

Sorry, but I believe legacy boot is no longer supported.

I could be wrong, so let's see what others say.

 

Doc

LeonWaksman
Super User
168 Views

Al is right, there is no support for Legacy Boot in NUC7PJYH. There is no Legacy Boot option in bios of this NUC.

 

Leon

 

Reply