Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RZava2
New Contributor I
1,405 Views

How to turn off fast boot on NUC8i7HVK? I cant access BIOS now.

Jump to solution

Tried holding F2 before powering on, once with power brick connected, once disconnected. no bios there. I go straight to windows.

If I go into windows recovery and access UEFI through there, after restart I get into BIOS this way, but my keyboard/mouse doesnt work (or the whole bios is stuck?) and I cant do anything. I am using the same USB port as I used before the fast boot was on and keyboard/mouse worked then. I also tried different USB ports. the NUC unit is brand new.

I also tried to turn off fast startup in power options (per some internet advice), that didnt help too.

thanks in advance for any help/advice.

best regards.

Tags (1)
0 Kudos
1 Solution
RZava2
New Contributor I
138 Views

Solved it. the method from previous NUC generations works. hold power button for three seconds. havent tried that. this is my first NUC.

View solution in original post

1 Reply
RZava2
New Contributor I
139 Views

Solved it. the method from previous NUC generations works. hold power button for three seconds. havent tried that. this is my first NUC.

View solution in original post

Reply