Intel® NUCs
Support for Intel® NUC products
12146 Discussions

I accidentally installed Windows 10 on my Optane Memory module. I would like to reformat the Optane module back to its original factory state.


System: NUC7i7BNH with Optane factory installed:

I have installed a second copy of windows 10 on my SATA SSD drive. The IRST sees both my Optane and SSD but the Optane memory is disabled. When I try to enable it the IRST complains that there are system files on the Optane - hence why I want to reformat the Optane. Is there a procedure for this ? Thanks - George

0 Kudos
3 Replies
Super User

Hello @GVesn​ 

  1. Enter Bios settings   Advanced > Devices > Add-in Config and click on Configure near Intel Rapid Storage Technology field. Optane Volume Info page should be displayed. On this page Disable Optane memory.
  2. If in BIOS, your Optane memory was already disabled, right mouse click on Start and then on open Windows PowerShell (Admin). In this window, execute the following commands (press on enter after each command):
  • diskpart
    • list disk
    • select disk # (Substitute # in the command above with the actual disk number of your Optane drive (ex: "0") For example: select disk 0 )
    • clean all






problem solved. The issue is that windows installed some system files on the optane memory. Every time I would boot windows it would come up fine except that it would lock up some space on the optane memory card. This prevented me from enabling the cashing feature of the card. Solved it by re-attaching my usb drive, reboot as if I would be installing a new version of windows. At the first blank screen I interrupted the boot process and where it provided a number of options including invoking a command line prompt. Once at the the command level I did a disk part, selected the disk and did a clean all. I reinstalled a new copy of windows and RST which then allowed me to enable the optane acceleration. This worked because windows was not invoked hence the optane memory was not locked up.


Thank you for the response!